X
Tap here to go to the mobile version of the site.

Support Forum

Password manager is not recording logins and passwords

Posted

Hello,

Strangely when I updated to Firefox 44 (or some time near it) I had to enter all my passwords (like proxy) every time, while in the past I had just to click "OK". I found out that the password manager was empty with no Logins and Passwords registered.

1) I checked that I'm not browsing in private mode and my security setting is "remember history".

2) I reinstalled Firefox

3) I disabled all add-ons

4) I disabled Sync

5) I tried safe mode and the problem persists

6) I tried to delete the signons.sqlite and key3.db files in the profiles folder

None seems to be working. Any ideias?

Bye,

Hello, Strangely when I updated to Firefox 44 (or some time near it) I had to enter all my passwords (like proxy) every time, while in the past I had just to click "OK". I found out that the password manager was empty with no Logins and Passwords registered. 1) I checked that I'm not browsing in private mode and my security setting is "remember history". 2) I reinstalled Firefox 3) I disabled all add-ons 4) I disabled Sync 5) I tried safe mode and the problem persists 6) I tried to delete the signons.sqlite and key3.db files in the profiles folder None seems to be working. Any ideias? Bye,

Chosen solution

I found the solution. I deleted the following files in the profiles folder and restarted firefox:

cert8.db permissions.sqlite

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • IE Tab 2 Plug-in for Mozilla/Firefox
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • Shockwave Flash 16.0 r0

Application

  • Firefox 45.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
  • Support URL: https://support.mozilla.org/1/firefox/45.0/WINNT/en-US/

Extensions

  • Classic Theme Restorer 1.4.8 (ClassicThemeRestorer@ArisT2Noia4dev)
  • DownThemAll! 2.0.18.1-signed.1-let-fixed ({DDC359D1-844A-42a7-9AA1-88A850A938A8})
  • Firefox Hello Beta 0.1 (loop@mozilla.org)
  • FlashGot 1.5.6.12.1-signed ({19503e42-ca3c-4c27-b1e2-9cdb2170ee34})
  • FoxClocks 4.2.1 ({d37dc5d0-431d-44e5-8c91-49419370caa1})
  • IE Tab 2 (FF 3.6+) 6.2.18.1 ({1BC9BA34-1EED-42ca-A505-6D2F1A935BBB})
  • Memory Restart 1.18.1-signed (memoryrestart@teamextension.com)
  • Sage 1.5.3b4 ({a6ca9b3b-5e52-4f47-85d8-cca35bb57596})
  • Xmarks 4.3.17 (foxmarks@kei.com)
  • GBBD Banco do Brasil 3.5.4 ({87F8774F-B485-47E2-A755-A40A8A5E886C}) (Inactive)
  • Trend Micro NSC Firefox Extension 5.82.0.1081 ({22C7F6C6-8D67-4534-92B5-529A0EC09405}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0152
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 05771028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 3-26-2012
  • driverDate2:
  • driverVersion: 8.15.10.2712
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes

Chosen Solution

I found the solution. I deleted the following files in the profiles folder and restarted firefox:

cert8.db permissions.sqlite

I found the solution. I deleted the following files in the profiles folder and restarted firefox: cert8.db permissions.sqlite