Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Meine Anzeige ist englisch, obwohl ich deutsch als Sprache eingestellt habe.

  • 4 replies
  • 1 has this problem
  • 125 views
  • Last reply by cor-el

more options

Wenn ich Mails über gmail oder strato.comunicator verfasse, (wie auch jetzt), ist die englische Rechtschreibprüfung aktiviert. Ich habe sowohl bei Windows als auch bei Mozilla deutsch als Sprache eingestellt. Freue mich auf die Lösung und schicke herzliche Grüße, Corinna Windisch

Wenn ich Mails über gmail oder strato.comunicator verfasse, (wie auch jetzt), ist die englische Rechtschreibprüfung aktiviert. Ich habe sowohl bei Windows als auch bei Mozilla deutsch als Sprache eingestellt. Freue mich auf die Lösung und schicke herzliche Grüße, Corinna Windisch

All Replies (4)

more options

Type about:preferences#content<enter> in the address bar.

On the bottom of the page, find Languages. To its right, press the Choose button. Make sure the correct language and district is selected.


Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar.

Check the spellchecker.dictionary entry.

more options

This is the entry:

services.sync.prefs.sync.spellchecker.dictionary;true

but I don't know how to change it or what exactly to do, so that the language changes into german.

Kind regards, Corinna

more options

Let's go for a re-install.

more options

services.sync.prefs.sync.* prefs set whether to sync the real pref to other connected devices when Sync is used.

  • services.sync.prefs.sync.spellchecker.dictionary;true

What could matter is the value of the actual spellchecker.dictionary pref.

Note that Firefox stores the selected language as part of the Site Preferences, so you could try to clear the Site Preferences.

You can delete the content-prefs.sqlite file in the Profile Folder to only remove settings stored in this file. That way you keep exceptions stored in permissions.sqlite that would get lost if you clear the "Site Preferences" via Clear Recent History.

You can use this button to go to the current Firefox profile folder: