X
Tap here to go to the mobile version of the site.

Support Forum

I have Firefox 43, just upgraded a few days ago, now when I press the home button,the option tab open up. I have to close it manually everytime.

Posted

Thanks for your reply, this is your answer but I don't have this next in my option tab, I have attached a picture. There is no way for me to save my options, just to close it by using the x at the top of the option tab.

Thanks for your reply, this is your answer but I don't have this next in my option tab, I have attached a picture. There is no way for me to save my options, just to close it by using the x at the top of the option tab.
Attached screenshots

Chosen solution

hi, please remove about:preferences from the homepage field in the firefox menu ≡ > options > general panel.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • BlackBerry WebSL Browser Plug-In
  • Shockwave Flash 20.0 r0
  • VLC media player Web Plugin

Application

  • Firefox 43.0.4
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.4/WINNT/en-US/

Extensions

  • Adblock Plus 2.7 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Ghostery 5.4.10 (firefox@ghostery.com)
  • Self-Destructing Cookies 0.4.9 (jid0-9XfBwUWnvPx4wWsfBWMCm4Jj69E@jetpack)
  • Video DownloadHelper 5.4.2 ({b9db16a4-6edc-47ec-a1f4-b86292ed211d})
  • X-notifier 3.5.18 ({37fa1426-b82d-11db-8314-0800200c9a66})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GT 610
  • adapterDescription2:
  • adapterDeviceID: 0x104a
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 8-7-2015
  • driverDate2:
  • driverVersion: 10.18.13.5382
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 610 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 25 Contributor
  • Moderator
5348 solutions 23619 answers

Chosen Solution

hi, please remove about:preferences from the homepage field in the firefox menu ≡ > options > general panel.

hi, please remove about:preferences from the homepage field in the firefox ''menu ≡ > options > general'' panel.