X
Tap here to go to the mobile version of the site.

Support Forum

remove internal popups and automatic suggestions

Posted

Since the last upgrade iv started to recive popups from within firefox asking me to rate firefox, "tips" and trixs, also the searchbar got auto suggestions on installing search for pages i visited etc etc...

How do i turn off all these things?!? I just dont want any suggestions or want to rate anything...

I really really find it very irritating with these changes in UI and these things that break my concentration.

Since the last upgrade iv started to recive popups from within firefox asking me to rate firefox, "tips" and trixs, also the searchbar got auto suggestions on installing search for pages i visited etc etc... How do i turn off all these things?!? I just dont want any suggestions or want to rate anything... I really really find it very irritating with these changes in UI and these things that break my concentration.

Additional System Details

Installed Plug-ins

  • DivX Web Player version 1.4.0.233
  • This is the DjView-4.9 version of the DjVu plugin.See DjVuLibre.
  • The Videos 3.10.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202
  • 5.1.30514.0
  • WidevineMediaOptimizer
  • This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:40.0) Gecko/20100101 Firefox/40.0

More Information

FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

I've called the big guys to help you. Good luck.

I've called the big guys to help you. Good luck.
cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157849 answers

You can check for recently installed suspicious or unknown extensions.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

You can check for recently installed suspicious or unknown extensions. Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can check the connection settings. *Edit > Preferences > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can