X
Tap here to go to the mobile version of the site.

Support Forum

surfing to Propelleheads.se using Firefox causes screen to go black and PC unresposive.

Posted

My PC runs fine and no issues, Recently upgraded to Widows 10 - no issues. Suddenly (and quite weirdly) I have this fault. I needed to activate new Reason software on Propellerheads.se site. The site loaded and I saw the image for about 2 secs and then the screen went black. The music I was paying continued (so I knew Windows was still running) but the PC was unresponsive - Alt.Tab, Start, Ctrl/Alt/Delete non of these worked. The Sleep button worked but when I woke Windows the screen remained black. Only recourse was a hard reset. So I tried to access Propellerheads.se with Microsoft Edge - it worked fine. So I uninstalled Firefox, made Edge default client and did the activation. Then reinstalled Firefox but still the same problem. I have reset default user agent, deleted all history/cookies etc, refreshed Firefox, run in safe mode, deactivated plugins. Still Propellerheads.se will not load successfully. I don't want to run Edge - my preference is Firefox - BUT!!!

My PC runs fine and no issues, Recently upgraded to Widows 10 - no issues. Suddenly (and quite weirdly) I have this fault. I needed to activate new Reason software on Propellerheads.se site. The site loaded and I saw the image for about 2 secs and then the screen went black. The music I was paying continued (so I knew Windows was still running) but the PC was unresponsive - Alt.Tab, Start, Ctrl/Alt/Delete non of these worked. The Sleep button worked but when I woke Windows the screen remained black. Only recourse was a hard reset. So I tried to access Propellerheads.se with Microsoft Edge - it worked fine. So I uninstalled Firefox, made Edge default client and did the activation. Then reinstalled Firefox but still the same problem. I have reset default user agent, deleted all history/cookies etc, refreshed Firefox, run in safe mode, deactivated plugins. Still Propellerheads.se will not load successfully. I don't want to run Edge - my preference is Firefox - BUT!!!

Chosen solution

Make Music across time zones and continents, or just across town

No problem accessing the site.


check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Adobe Acrobat Plug-In Version 6.00 for Netscape
  • GEPlugin
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • 5.1.40728.0
  • VLC media player Web Plugin

Application

  • Firefox 40.0.3
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.3/WINNT/en-GB/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 750 Ti
  • adapterDescription2:
  • adapterDeviceID: 0x1380
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterSubsysID: 13801569
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10240.16430
  • driverDate: 8-25-2015
  • driverDate2:
  • driverVersion: 10.18.13.5582
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: True
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 750 Ti Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4398 solutions 61704 answers

Chosen Solution

Make Music across time zones and continents, or just across town

No problem accessing the site.


check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Make Music across time zones and continents, or just across town No problem accessing the site. ------------------ check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting''' ---------------- Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Question owner

Hi Fred Thanks very much for your help The thing that sorted it was "disabling hardware acceleration" Only remaining question - does this have to be left like this for ever or will some future reiteration of Firefox be able to run hardware acceleration?? Once again thanks very much

Steve

Hi Fred Thanks very much for your help The thing that sorted it was "disabling hardware acceleration" Only remaining question - does this have to be left like this for ever or will some future reiteration of Firefox be able to run hardware acceleration?? Once again thanks very much Steve
FredMcD
  • Top 10 Contributor
4398 solutions 61704 answers

Glad to help. Safe surfing.

From Mozilla help files;

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

Glad to help. Safe surfing. From Mozilla help files; Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.