X
Tap here to go to the mobile version of the site.

Support Forum

I am unable to stop BBC IPlayer from Constantly Flickering!

Posted

Can't watch any programmes on BBC IPlayer due to flickering screen.Only way I could stop it was to remove the current Firefox and go back to and older one...but I don't want to have to do that each time I want to watch iplayer! I like the current Firefox and anyway it updates itself! There must be an easier solution........

Can't watch any programmes on BBC IPlayer due to flickering screen.Only way I could stop it was to remove the current Firefox and go back to and older one...but I don't want to have to do that each time I want to watch iplayer! I like the current Firefox and anyway it updates itself! There must be an easier solution........

Additional System Details

Installed Plug-ins

  • D'Fusion Web Plug-In (3.20.20224.0)
  • D'Fusion Web Plug-In for Safari 64 bits (3.20.20224.0)
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 18.0 r0
  • iPhoto6

Application

  • Firefox 40.0.3
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:40.0) Gecko/20100101 Firefox/40.0
  • Support URL: https://support.mozilla.org/1/firefox/40.0.3/Darwin/en-US/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x2a02
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: False
  • webglRenderer: Intel Inc. -- Intel GMA X3100 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4306 solutions 60428 answers

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''