X
Tap here to go to the mobile version of the site.

Support Forum

Why, after signing in, can I not reply to messages in "tacomaworld.com"?

Posted

Been using Firefox since version 3.0 on this system. I follow several forums each day. "tacomaworld.com" is the only one that, when I click the "Reply" button I get an error screen. Also, I cannot post a NEW post. This has been occurring for the past 2-3 months. When I use MS Internet Explorer, everything is okay and I can post a reply.

Using FF 39.0.3 on WinVista system.

Been using Firefox since version 3.0 on this system. I follow several forums each day. "tacomaworld.com" is the only one that, when I click the "Reply" button I get an error screen. Also, I cannot post a NEW post. This has been occurring for the past 2-3 months. When I use MS Internet Explorer, everything is okay and I can post a reply. Using FF 39.0.3 on WinVista system.
Attached screenshots

Additional System Details

Installed Plug-ins

  • GEPlugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • Shockwave Flash 18.0 r0
  • VLC media player Web Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:39.0) Gecko/20100101 Firefox/39.0

More Information

guigs 1072 solutions 11697 answers

Hi Skeezix, Please contact webcompat.com for help with advocating the site to explore web compatibility for Firefox.

Hi Skeezix, Please contact webcompat.com for help with advocating the site to explore web compatibility for Firefox.
cor-el
  • Top 10 Contributor
  • Moderator
17413 solutions 157294 answers

Just to be sure you can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Just to be sure you can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes