X
Tap here to go to the mobile version of the site.

Support Forum

posting facebook link on page requires refresh

Posted

Anytime I post (paste) a link in Facebook status or Page status, I see the animated activity icon but then nothing happens. I have to always refresh the page and paste again, then it loads the content preview below. Always happens, any site I paste from, only in Firefox. Always been an issue in Windows 8, 8.1 and now W10 preview. I tried in MS' new Edge browser, worked flawlessly first time I paste a link. So this is isolated to FF, even in 100% default settings with no add-ons.

Anyone have the same issue? It can't be me alone.

Anytime I post (paste) a link in Facebook status or Page status, I see the animated activity icon but then nothing happens. I have to always refresh the page and paste again, then it loads the content preview below. Always happens, any site I paste from, only in Firefox. Always been an issue in Windows 8, 8.1 and now W10 preview. I tried in MS' new Edge browser, worked flawlessly first time I paste a link. So this is isolated to FF, even in 100% default settings with no add-ons. Anyone have the same issue? It can't be me alone.

Additional System Details

Installed Plug-ins

  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.45.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • iTunes Detector Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

Mark Schmidt 66 solutions 362 answers

Sounds like a hardware acceleration issue. But I suggest trying to reduplicate the issue in Firefox Safe Mode (note: not the same as Windows Safe Mode). This will rule out a couple of possible causes.

Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

Note: Windows 10 is not yet supported. I understand that this problem existed before updating to the Windows 10 preview. But even if we can fix this, you can expect other issues in Windows 10 for the next few weeks at least- until it is supported.

Sounds like a hardware acceleration issue. But I suggest trying to reduplicate the issue in Firefox Safe Mode (note: not the same as Windows Safe Mode). This will rule out a couple of possible causes. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' Note: Windows 10 is not yet supported. I understand that this problem existed before updating to the Windows 10 preview. But even if we can fix this, you can expect other issues in Windows 10 for the next few weeks at least- until it is supported.