X
Tap here to go to the mobile version of the site.

Support Forum

how do I turn off private browsing?

Posted

When I go to some website, I get the error message "turn off private browsing" How do I turn it off?

When I go to some website, I get the error message "turn off private browsing" How do I turn it off?

Additional System Details

Installed Plug-ins

  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Logitech Harmony Browser Plug-In 2.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • NortonInternetSecurityBF with BrowserFramework 6.2, © 2015 Symantec Corporation. All rights reserved.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RocketLife Software Component
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 17.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2
  • 5.1.20513.0
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:38.0) Gecko/20100101 Firefox/38.0

More Information

ideato 893 solutions 6250 answers

Hello reggieat, in Tools > Preferences > Privacy > History > Firefox will > deselect the "Never remember history" and you are out of private browsing..........BUT what is the website that request to turn off private browsing, please share it with us.

thank you

Hello reggieat, in Tools > Preferences > Privacy > History > Firefox will > '''deselect''' the "Never remember history" and you are out of private browsing..........BUT what is the website that request to turn off private browsing, please share it with us. thank you
jscher2000
  • Top 10 Contributor
8507 solutions 69487 answers

That's a very odd message to get from a website! Websites should not be able to tell whether you are using private browsing, but perhaps the site tried to set a cookie or use another storage/tracking feature and wasn't able to do so, and therefore assumes you are using private browsing.

Sometimes information websites normally expect to receive is stripped or blocked by an add-on. Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Troubleshoot Firefox issues using Safe Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox. Sorry: Shift is for Windows, on Mac, it is the option key.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

That's a very odd message to get from a website! Websites should not be able to tell whether you are using private browsing, but perhaps the site tried to set a cookie or use another storage/tracking feature and wasn't able to do so, and therefore assumes you are using private browsing. Sometimes information websites normally expect to receive is stripped or blocked by an add-on. Could you test in Firefox's Safe Mode? That's a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: [[Troubleshoot Firefox issues using Safe Mode]]. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. ''Sorry: Shift is for Windows, on Mac, it is the option key.'' ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" button > Restart with Add-ons Disabled * Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any difference?

Modified by jscher2000

cor-el
  • Top 10 Contributor
  • Moderator
17271 solutions 156110 answers

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected
  • Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab
Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox > Preferences > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox > Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" You can inspect and manage permissions for the domain in the currently selected tab via these steps: *Click the "[[Site Identity Button|Site Identity Button]]" (globe/padlock) on the location/address bar *Click "More Information" to open "Tools > Page Info" with the Security tab selected *Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab

Question owner

reggieat said

When I go to some website, I get the error message "turn off private browsing" How do I turn it off? I am using a MAC with OS 10.10.
''reggieat [[#question-1063067|said]]'' <blockquote> When I go to some website, I get the error message "turn off private browsing" How do I turn it off? I am using a MAC with OS 10.10. </blockquote>
cor-el
  • Top 10 Contributor
  • Moderator
17271 solutions 156110 answers

Can you tell us what you have tried so far?

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

You can check the network.http.* prefs on the about:config page. Reset network.http prefs to the default value via the right-click context menu -> Reset if they are user set (bold).

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Can you tell us what you have tried so far? Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)? You can check the network.http.* prefs on the about:config page. Reset network.http prefs to the default value via the right-click context menu -> Reset if they are user set (bold). You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config