X
Tap here to go to the mobile version of the site.

Support Forum

display problem after last update

Posted

After the most recent update from Firefox my windows version has a white bar that partially hides the firefox tabs and the menu bar will not display (it is checked). No clue how to fix this but if I click on the white bar it goes to another application (like word) and nothing I do will change that including going full screen

Kevin Meagher

After the most recent update from Firefox my windows version has a white bar that partially hides the firefox tabs and the menu bar will not display (it is checked). No clue how to fix this but if I click on the white bar it goes to another application (like word) and nothing I do will change that including going full screen Kevin Meagher

Additional System Details

Installed Plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Citrix Online App Detector Plugin
  • Version 5.40.2.0
  • Google Update
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • Microsoft Lync Web App Plug-in
  • The plugin allows you to have a better experience with Microsoft Lync
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • NPWLPG
  • Screen sharing support for your web meetings
  • Shockwave Flash 16.0 r0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Website Logon Plugin

Application

  • Firefox 36.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
  • Support URL: https://support.mozilla.org/1/firefox/36.0.1/WINNT/en-US/

Extensions

  • RoboForm Toolbar for Firefox 7.9.12.5 ({22119944-ED35-4ab1-910B-E619EA06A115})
  • Norton Toolbar 2014.7.10.26 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 18ee103c
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.17415
  • driverDate: 9-30-2014
  • driverDate2:
  • driverVersion: 10.18.10.3958
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
ideato 893 solutions 6250 answers

Hello Kevin, in order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

thank you

Hello Kevin, in order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. thank you
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Question owner

Thanks for the feedback and approach. I have confirmed that starting in safe mode fixes the problem. I also have a screen shot of the problem attached.

Kevni

Thanks for the feedback and approach. I have confirmed that starting in safe mode fixes the problem. I also have a screen shot of the problem attached. Kevni
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157853 answers

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

You can try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" You need to close and restart Firefox after toggling this setting. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit) *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Seems to work fine in safe mode, but all extensions disabled and hardware acceleration turned off and normal mode still has the problem

Seems to work fine in safe mode, but all extensions disabled and hardware acceleration turned off and normal mode still has the problem

Question owner

The other odd piece (you may be able to see from the screen shot) is the upper left hand corner of the image will show the Mozilla icon, but you cannot close Mozilla from this window. Selecting the X on the right side closes any other open applications but not Firefox.

The only way to close Firefox is from the task bar (right clicking on the Mozilla icon).

The other odd piece (you may be able to see from the screen shot) is the upper left hand corner of the image will show the Mozilla icon, but you cannot close Mozilla from this window. Selecting the X on the right side closes any other open applications but not Firefox. The only way to close Firefox is from the task bar (right clicking on the Mozilla icon).
FredMcD
  • Top 10 Contributor
4245 solutions 59390 answers

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

On the left side of the page, select Plugins. For now, Disable All of them. Restart. Does the problem come back? Note, there may display issues, don't worry about it.

Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' On the left side of the page, select '''Plugins.''' For now, '''Disable All '''of them. Restart. Does the problem come back? Note, there may display issues, don't worry about it.

Question owner

Everything is disabled and no change. Same problem

Everything is disabled and no change. Same problem

Question owner

I have a couple more images to show. The white bar across the top also obscures the menu bar. Even though I have it selected it does not display. The second image I will send (in safe mode) shows the menu bar

I have a couple more images to show. The white bar across the top also obscures the menu bar. Even though I have it selected it does not display. The second image I will send (in safe mode) shows the menu bar
ideato 893 solutions 6250 answers

Any luck in a new fresh firefox profile ?

thanks

Any luck in a [https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles new fresh firefox profile] ? thanks
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157853 answers

You can check for problems with preferences.

Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release.

Try to rename (or delete) the xulstore.json file in the Firefox profile folder.

You can use this button to go to the currently used Firefox profile folder:

You can check for problems with preferences. Delete possible user.js and numbered prefs-##.js files and rename (or delete) the prefs.js file to reset all prefs to the default value including prefs set via user.js and prefs that are no longer supported in the current Firefox release. *http://kb.mozillazine.org/Preferences_not_saved *http://kb.mozillazine.org/Resetting_preferences Try to rename (or delete) the xulstore.json file in the Firefox profile folder. You can use this button to go to the currently used Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox