Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The windows are constantly flashing and going black. I'm almost ready to go back to IE.

  • 1 reply
  • 6 have this problem
  • 194 views
  • Last reply by guigs

more options

The interface is slow accepting typing. Pull down windows go black and I have to point into them to see the content sometimes I pick the wrong selectiondue to the flashing window and time lag

Chosen solution

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Hello,

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window (Preferences on Mac or Linux) as follows:
    • In Firefox 29.0 and above, click the menu button New Fx Menu and select Options for Windows or Preferences on Mac or Linux.
    • In Firefox 28.0 and previous versions, click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox Options (or Preferences) window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.