X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashing after update

Posted

Today just after the latest auto update to 32.0.1, firefox keeps crashing on certain websites. For example signing into gmail.com it crashes every single time.

I tried a complete reinstall with a complete wipe of everything firefox related in program files, various appdata folders and ran a registry cleaner in the middle as well. I disabled all plugins and extensions and tried safe mode also. No luck.

Firefox does not give any crash report. I checked about:crashes and the actual crash report folder in the appdata/roaming/mozilla/firefox/crash reports. Yes, crash reporter is enabled. I only get the windows crash report, which is as follows:

Problem signature:

 Problem Event Name:	APPCRASH
 Application Name:	firefox.exe
 Application Version:	32.0.1.5367
 Application Timestamp:	5412599f
 Fault Module Name:	StackHash_eaad
 Fault Module Version:	6.3.9600.17278
 Fault Module Timestamp:	53eeb4a3
 Exception Code:	c0000374
 Exception Offset:	PCH_CE_FROM_ntdll+0x0003AAAC
 OS Version:	6.3.9600.2.0.0.256.48
 Locale ID:	1035
 Additional Information 1:	eaad
 Additional Information 2:	eaadf00fcd97d8eb4ada5147a2cad76e
 Additional Information 3:	e220
 Additional Information 4:	e220470ad6c5b49260497f8bdfe73bae


I'm running a 64-bit Windows 8.1. Firefox used to work flawlessly, but immediately following the update it does not anymore. I'm all out of ideas. Thank you for any help.

Today just after the latest auto update to 32.0.1, firefox keeps crashing on certain websites. For example signing into gmail.com it crashes every single time. I tried a complete reinstall with a complete wipe of everything firefox related in program files, various appdata folders and ran a registry cleaner in the middle as well. I disabled all plugins and extensions and tried safe mode also. No luck. Firefox does not give any crash report. I checked about:crashes and the actual crash report folder in the appdata/roaming/mozilla/firefox/crash reports. Yes, crash reporter is enabled. I only get the windows crash report, which is as follows: Problem signature: Problem Event Name: APPCRASH Application Name: firefox.exe Application Version: 32.0.1.5367 Application Timestamp: 5412599f Fault Module Name: StackHash_eaad Fault Module Version: 6.3.9600.17278 Fault Module Timestamp: 53eeb4a3 Exception Code: c0000374 Exception Offset: PCH_CE_FROM_ntdll+0x0003AAAC OS Version: 6.3.9600.2.0.0.256.48 Locale ID: 1035 Additional Information 1: eaad Additional Information 2: eaadf00fcd97d8eb4ada5147a2cad76e Additional Information 3: e220 Additional Information 4: e220470ad6c5b49260497f8bdfe73bae I'm running a 64-bit Windows 8.1. Firefox used to work flawlessly, but immediately following the update it does not anymore. I'm all out of ideas. Thank you for any help.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:32.0) Gecko/20100101 Firefox/32.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59843 answers

In the address bar, type about:crashes. Note: If the report does not have BP in front of the numbers, click it and select Submit.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

In the address bar, type '''about:crashes. Note:''' If the report does not have '''BP''' in front of the numbers, click it and select '''Submit'''. Using your mouse, '''mark''' the most '''resent 7 - 10''' crash reports, and '''copy''' them. Now go to the reply box below and '''paste''' them in.

Question owner

Well, like I wrote in the original message, I already tried checking about:crashes. It just says no crash reports have been submitted, i.e. there is nothing there. And crash reporting is enabled in options.

Well, like I wrote in the original message, I already tried checking about:crashes. It just says no crash reports have been submitted, i.e. there is nothing there. And crash reporting is enabled in options.
FredMcD
  • Top 10 Contributor
4269 solutions 59843 answers

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences in the address bar and press enter

Select Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences''' in the address bar and press enter Select '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Question owner

The problem persists even with safe mode and hardware acceleration disabled. It really is just a few websites though. Gmail crashes every time I logon and facebook if there are new notifications. Other browsers handle these sites just fine.

The problem persists even with safe mode and hardware acceleration disabled. It really is just a few websites though. Gmail crashes every time I logon and facebook if there are new notifications. Other browsers handle these sites just fine.
FredMcD
  • Top 10 Contributor
4269 solutions 59843 answers

It could be the work of one of your add-ons, or even add / mal-ware. Look thru your add-ons list and make sure you know what each one is and what it does. Also, check the programs that are on your computer

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the "Applications" folder. Linux: Check your user manual.

Go thru the list. If you find something that you don't know what it is, use a web search.

Troubleshoot Firefox Issues Caused By Malware {web link}

It could be the work of one of your add-ons, or even add / mal-ware. Look thru your add-ons list and make sure you know what each one is and what it does. Also, check the programs that are on your computer '''Windows:''' Start > Control Panel > Uninstall Programs. '''Mac:''' Open the "Applications" folder. '''Linux:''' Check your user manual. Go thru the list. If you find something that you don't know what it is, use a web search. '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware Troubleshoot Firefox Issues Caused By Malware]''' {web link}
FredMcD
  • Top 10 Contributor
4269 solutions 59843 answers

If there is still a problem, start your Computer in safe mode. Then start Firefox. Try Safe web sites.

If there is still a problem, start your '''Computer''' in safe mode. Then start Firefox. Try '''Safe''' web sites.

Question owner

I've tried disabling all firefox addons. I've checked that I have no unknown programs installed. I've ran a couple different anti virus/malware programs, they found nothing. With windows in safe mode the problem still persists.

Only workaround I found, is to use an addon to disable javascript on gmail.com. That really changes the layout/look though, so I don't consider it a proper fix. So I guess it's some kind of a javascript conflict with firefox.

The problem started just after the latest firefox update, but even going back to a previous version with a clean install(deleted every firefox related folder in windows) didn't help.

I've tried disabling all firefox addons. I've checked that I have no unknown programs installed. I've ran a couple different anti virus/malware programs, they found nothing. With windows in safe mode the problem still persists. Only workaround I found, is to use an addon to disable javascript on gmail.com. That really changes the layout/look though, so I don't consider it a proper fix. So I guess it's some kind of a javascript conflict with firefox. The problem started just after the latest firefox update, but even going back to a previous version with a clean install(deleted every firefox related folder in windows) didn't help.
FredMcD
  • Top 10 Contributor
4269 solutions 59843 answers

I called for more help.

Go to the web page. Once the page is loading, mouse to the address bar and Left click the icon. A window for displaying site information should come up. Select More Information. Now select Permissions. In the menu, find the plugin, and set it to Never or Ask. This action will only effect that one site.

I called for more help. Go to the web page. Once the page is loading, mouse to the address bar and '''Left''' click the icon. A window for displaying site information should come up. Select '''More Information.''' Now select '''Permissions.''' In the menu, find the plugin, and set it to '''Never''' or '''Ask.''' This action will only effect that one site.

Question owner

Ok, I tried blocking all permissions from that menu, but unfortunately the problem persists.

Ok, I tried blocking all permissions from that menu, but unfortunately the problem persists.