X
Πατήστε εδώ για μετάβαση στην έκδοση της ιστοσελίδας για κινητές συσκευές.

Φόρουμ υποστήριξης

Αυτό το νήμα έκλεισε και αρχειοθετήθηκε. Παρακαλούμε κάντε νέα ερώτηση αν χρειάζεστε βοήθεια.

Stalling/Choppy Scrolling for Some Sites on Tumblr?- STILL NEED HELP

Δημοσιεύτηκε

For the past couple of days, scrolling for some pages on Tumblr has been what I can only describe as "Stalled" or "Choppy". Unfortunately, I cannot screenshot this, nor do I know if there is a way I can record this phenomenon, so unfortunately, a description will have to do for now.

So, the problem. On some pages on Tumblr, I will try scrolling down, but not get a response until a second or two after I attempted to scroll down. That's..pretty much the basic issue. And it only seems to happen on certain pages. All other pages scroll just fine.

Why I do not think this is an issue caused by extensions: Well, the fact that I'm on a freshly-reset browser, and the problem is still coming up tells me that this problem is not due to extensions.

Why I do not think this is a Tumblr problem, or a problem with my computer itself: This issue does not occur when I open the same page on Chrome, and again, it's not happening throughout all Tumblr pages.

I have tried clearing the cookies and cache, resetting the browser, and virus scans. Nothing has been picked up, nor has anything worked to solve the issue for more than an hour. My plugins and browser are all up to date. Things were scrolling just fine a couple of days ago, and I have not made any changes to my computer or browser since then.

EDIT: I would much prefer that user @jscher2000 help me with this, since I've found them the most agreeable to work with. HOWEVER- I will welcome any answers from anyone for the sake of not skipping over anyone who might be/have had the same issue and knows something about it, or at least knows what to do.

For the past couple of days, scrolling for some pages on Tumblr has been what I can only describe as "Stalled" or "Choppy". Unfortunately, I cannot screenshot this, nor do I know if there is a way I can record this phenomenon, so unfortunately, a description will have to do for now. So, the problem. On some pages on Tumblr, I will try scrolling down, but not get a response until a second or two after I attempted to scroll down. That's..pretty much the basic issue. And it only seems to happen on certain pages. All other pages scroll just fine. Why I do not think this is an issue caused by extensions: Well, the fact that I'm on a freshly-reset browser, and the problem is still coming up tells me that this problem is not due to extensions. Why I do not think this is a Tumblr problem, or a problem with my computer itself: This issue does not occur when I open the same page on Chrome, and again, it's not happening throughout all Tumblr pages. I have tried clearing the cookies and cache, resetting the browser, and virus scans. Nothing has been picked up, nor has anything worked to solve the issue for more than an hour. My plugins and browser are all up to date. Things were scrolling just fine a couple of days ago, and I have not made any changes to my computer or browser since then. EDIT: I would much prefer that user @jscher2000 help me with this, since I've found them the most agreeable to work with. HOWEVER- I will welcome any answers from anyone for the sake of not skipping over anyone who might be/have had the same issue and knows something about it, or at least knows what to do.

Τροποποιήθηκε στις από το χρήστη ponyparty

Επιπρόσθετες λεπτομέρειες συστήματος

Εγκατεστημένα αρθρώματα

  • Adobe Shockwave for Director Netscape plug-in, version 12.0.5.146
  • Google Update
  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • Unity Player 4.1.5f1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Εφαρμογή

  • Πλατφόρμα χρήστη: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

Περισσότερες πληροφορίες

cor-el
  • Top 10 Contributor
  • Moderator
17568 λύσεις 158896 απαντήσεις
Δημοσιεύτηκε

Try to disable hardware acceleration in Firefox.


Did you check for possible issues caused by plugins?

You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
  • disable hardware acceleration in the Flash plugin
Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Did you check for possible issues caused by plugins? *https://support.mozilla.org/kb/Troubleshooting+plugins You can check for problems with current Flash plugin versions and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) *disable hardware acceleration in the Flash plugin *http://kb.mozillazine.org/Flash#Troubleshooting
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

I have already attempted to solve the problem by disabling hardware acceleration (what does that even do, anyways?), but I have not tried the other two.

On that topic, how do I do those things listed under "check for problems with current Flash plugin versions"?

I have already attempted to solve the problem by disabling hardware acceleration (what does that even do, anyways?), but I have not tried the other two. On that topic, how do I do those things listed under "check for problems with current Flash plugin versions"?
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Also, another question- now that I have all my plugins disabled "due to checking if there is a problem with them, videos on Youtube won't play if I click on them from another video.

Also, another question- now that I have all my plugins disabled "due to checking if there is a problem with them, videos on Youtube won't play if I click on them from another video.
cor-el
  • Top 10 Contributor
  • Moderator
17568 λύσεις 158896 απαντήσεις
Δημοσιεύτηκε

You should see a blue plugin icon the the left end of the location bar if plugins are blocked (not activated).

Does this problem happen on pages that have a background image?

Try to disable website colors temporarily as a quick test to disable background images.

  • Tools > Options > Content : Fonts & Colors > Colors : [] "Allow pages to choose their own colors, instead of my selections above"
You should see a blue plugin icon the the left end of the location bar if plugins are blocked (not activated). Does this problem happen on pages that have a background image? Try to disable website colors temporarily as a quick test to disable background images. *Tools > Options > Content : Fonts & Colors > Colors : [] "Allow pages to choose their own colors, instead of my selections above"
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Okay, update: Like I said I tried disabling Hardware acceleration, and that didn't work. Also, just now tried the disabling of all plugins, and I'm still getting the issue.

Again, I would like to know how to do the Flash-related ones, so I can attempt those.

Okay, update: Like I said I tried disabling Hardware acceleration, and that didn't work. Also, just now tried the disabling of all plugins, and I'm still getting the issue. Again, I would like to know how to do the Flash-related ones, so I can attempt those.
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Okay, tried that and it seems to be working...for now. However, this fix affects all websites, while I am only having a problem on Tumblr. It's also making it difficult for me to see my dashboard icons.

Okay, tried that and it seems to be working...for now. However, this fix affects all websites, while I am only having a problem on Tumblr. It's also making it difficult for me to see my dashboard icons.
cor-el
  • Top 10 Contributor
  • Moderator
17568 λύσεις 158896 απαντήσεις
Δημοσιεύτηκε

If disabling background images helps then you appear to have a problem with the graphics display driver.

You can try to update the graphics display driver to the latest version.

Maybe there is also a setting in the display driver that need to be adjusted, but you should probably contact the manufacturer of your graphics display card for support.


You can also try to use this bookmarklet to see if that help (it makes background images scroll)

javascript:void(document.body.style.setProperty("background-attachment","scroll","important"));

You can test this by pasting the code in the command line in the Web Console (Firefox/Tools > Web Developer;Ctrl+Shift+K). If it works then you can create a new bookmark and paste the JavaScript code in the location field and issue this bookmark on web pages that cause problems.

See also:

If disabling background images helps then you appear to have a problem with the graphics display driver. You can try to update the graphics display driver to the latest version. *https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration Maybe there is also a setting in the display driver that need to be adjusted, but you should probably contact the manufacturer of your graphics display card for support. ---- You can also try to use this bookmarklet to see if that help (it makes background images scroll) <pre><nowiki>javascript:void(document.body.style.setProperty("background-attachment","scroll","important"));</nowiki></pre> You can test this by pasting the code in the command line in the Web Console (Firefox/Tools > Web Developer;Ctrl+Shift+K). If it works then you can create a new bookmark and paste the JavaScript code in the location field and issue this bookmark on web pages that cause problems. See also: *http://en.wikipedia.org/wiki/Bookmarklet

Τροποποιήθηκε στις από το χρήστη cor-el

Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

One last reply, and then I will await an answer. I just want to gather all of my replies in one place so they all can be addressed at once.

Disabling Hardware Acceleration: Doesn't work Disabling Plugins: Doesn't seem to work either.

Those things listed under "check for problems with current Flash plugin versions": Not sure if they work- I do not know how to do them and have not yet been given instruction on how to do them.

Disabling Website Colors: Seemed to work for the brief time I used it, but the problem with that is that is 1) It disables the colors on sites where the main issue is not a problem. 2) It makes it hard to see dashboard icons, and therefore makes it hard for me to work on Tumblr.

One last reply, and then I will await an answer. I just want to gather all of my replies in one place so they all can be addressed at once. Disabling Hardware Acceleration: Doesn't work Disabling Plugins: Doesn't seem to work either. Those things listed under "check for problems with current Flash plugin versions": Not sure if they work- I do not know how to do them and have not yet been given instruction on how to do them. Disabling Website Colors: Seemed to work for the brief time I used it, but the problem with that is that is 1) It disables the colors on sites where the main issue is not a problem. 2) It makes it hard to see dashboard icons, and therefore makes it hard for me to work on Tumblr.
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

@cor-el: Okay, updated my graphics stuff...I am going offline for a bit, so I'll update you on if that works or not...it would take a while anyways, since any solution I try makes it work for a while and then it quits again...so time really will tell here.

As for the Bookmarklet, a couple of questions with that. Please keep in mind that I know nothing about computers, so please bear with me.

1) Could you show me (via images or however you can), how and where exactly to paste the code? That way I don't mess something up (and knowing my luck with things, I would).

2) Say that updating graphics didn't work, but that does- I use Greasemonkey. Does a Greasemonkey userscript exist that would insert that in for me? Or if one doesn't, could it be made? Just that it would seem a bit tedious to do that on every page where that is a problem. (Note that this question is hypothetical for now- The Graphics Card update could be what was needed. I'm just trying to cover all bases.)

@cor-el: Okay, updated my graphics stuff...I am going offline for a bit, so I'll update you on if that works or not...it would take a while anyways, since any solution I try makes it work for a while and then it quits again...so time really will tell here. As for the Bookmarklet, a couple of questions with that. Please keep in mind that I know nothing about computers, so please bear with me. 1) Could you show me (via images or however you can), how and where exactly to paste the code? That way I don't mess something up (and knowing my luck with things, I would). 2) Say that updating graphics didn't work, but that does- I use Greasemonkey. Does a Greasemonkey userscript exist that would insert that in for me? Or if one doesn't, could it be made? Just that it would seem a bit tedious to do that on every page where that is a problem. (Note that this question is hypothetical for now- The Graphics Card update could be what was needed. I'm just trying to cover all bases.)
cor-el
  • Top 10 Contributor
  • Moderator
17568 λύσεις 158896 απαντήσεις
Δημοσιεύτηκε

Yes, toggling this accessibility setting was only meant as a quick test and not for permanent use as this causes all backgrounds to disappear as well in addition of changing the colors which makes it hard to find boxes and other elements that only have a background image and a not distinct border.

Yes, toggling this accessibility setting was only meant as a quick test and not for permanent use as this causes all backgrounds to disappear as well in addition of changing the colors which makes it hard to find boxes and other elements that only have a background image and a not distinct border.
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

@cor-el: Okay, updated my graphics stuff...I am going offline for a bit, so I'll update you on if that works or not...it would take a while anyways, since any solution I try makes it work for a while and then it quits again...so time really will tell here.

As for the Bookmarklet, a couple of questions with that. Please keep in mind that I know nothing about computers, so please bear with me.

1) Could you show me (via images or however you can), how and where exactly to paste the code? That way I don't mess something up (and knowing my luck with things, I would).

2) Say that updating graphics didn't work, but that does- I use Greasemonkey. Does a Greasemonkey userscript exist that would insert that in for me? Or if one doesn't, could it be made? Just that it would seem a bit tedious to do that on every page where that is a problem. (Note that this question is hypothetical for now- The Graphics Card update could be what was needed. I'm just trying to cover all bases.)

@cor-el: Okay, updated my graphics stuff...I am going offline for a bit, so I'll update you on if that works or not...it would take a while anyways, since any solution I try makes it work for a while and then it quits again...so time really will tell here. As for the Bookmarklet, a couple of questions with that. Please keep in mind that I know nothing about computers, so please bear with me. 1) Could you show me (via images or however you can), how and where exactly to paste the code? That way I don't mess something up (and knowing my luck with things, I would). 2) Say that updating graphics didn't work, but that does- I use Greasemonkey. Does a Greasemonkey userscript exist that would insert that in for me? Or if one doesn't, could it be made? Just that it would seem a bit tedious to do that on every page where that is a problem. (Note that this question is hypothetical for now- The Graphics Card update could be what was needed. I'm just trying to cover all bases.)
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

First off, please read the above, as it will bring anyone answering up to speed, as well as introduce some still-unanswered questions.

Update: Updating the Graphics card seems to have made a bit of a dent in the problem. Things are still a bit slow, but are faster than they were. Oddly enough, when I downgraded to version 24, things sped up even more. Odd.

Anyways, please read the above reply, as I still have questions.

First off, please read the above, as it will bring anyone answering up to speed, as well as introduce some still-unanswered questions. Update: Updating the Graphics card seems to have made a bit of a dent in the problem. Things are still a bit slow, but are faster than they were. Oddly enough, when I downgraded to version 24, things sped up even more. Odd. Anyways, please read the above reply, as I still have questions.
Δημοσιεύτηκε

Ιδιοκτήτης ερώτησης

Hello. Just letting anyone reading this know that things seem to have started working again.

However, again, I still have questions that need answering: "As for the Bookmarklet, a couple of questions with that. Please keep in mind that I know nothing about computers, so please bear with me.

1) Could you show me (via images or however you can), how and where exactly to paste the code? That way I don't mess something up (and knowing my luck with things, I would).

2) Say that updating graphics didn't work, but that does- I use Greasemonkey. Does a Greasemonkey userscript exist that would insert that in for me? Or if one doesn't, could it be made? Just that it would seem a bit tedious to do that on every page where that is a problem. (Note that this question is hypothetical for now- The Graphics Card update could be what was needed. I'm just trying to cover all bases.) "

Hello. Just letting anyone reading this know that things seem to have started working again. However, again, I still have questions that need answering: "As for the Bookmarklet, a couple of questions with that. Please keep in mind that I know nothing about computers, so please bear with me. 1) Could you show me (via images or however you can), how and where exactly to paste the code? That way I don't mess something up (and knowing my luck with things, I would). 2) Say that updating graphics didn't work, but that does- I use Greasemonkey. Does a Greasemonkey userscript exist that would insert that in for me? Or if one doesn't, could it be made? Just that it would seem a bit tedious to do that on every page where that is a problem. (Note that this question is hypothetical for now- The Graphics Card update could be what was needed. I'm just trying to cover all bases.) "
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 λύσεις 40290 απαντήσεις
Δημοσιεύτηκε

Locking this thread - please continue here - https://support.mozilla.org/en-US/questions/976335

Locking this thread - please continue here - https://support.mozilla.org/en-US/questions/976335