Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

New tab button now goes to a website's search screen (babylon.com), and does not show me my old websites. How do I restore this Firefox feature?

  • 6 απαντήσεις
  • 39 έχουν αυτό το πρόβλημα
  • 8064 προβολές
  • Τελευταία απάντηση από cor-el

more options

I somehow unintentionally downloaded something from babylon.com, and it took over both my homepage and the "New Tab" feature from Firefox. Now, instead of opening the normal page with thumbnails of my favorite sites, it goes to a babylon.com search screen. Do Not Want. How can I restore Firefox's New Tab feature?

ETA: I've deleted all babylon.com programs I can find on my computer and cleared all history, even updated Firefox.

Τροποποιήθηκε στις από το χρήστη kantonelli68

Επιλεγμένη λύση

First, try to reset Firefox. Refresh Firefox - reset add-ons and settings. This simple step will eliminate many Firefox problems with only one click.

A few other basic trouble shooting things you can try is this: Run all Windows Updates, install all needed service packs, etc.

Update your graphics driver (Firefox uses your graphics card for some rendering, and an out of date graphics card driver can cause problems. Upgrade your graphics drivers to use hardware acceleration and WebGL

Update all your plugins (Flash, Java, etc.): http://www.mozilla.org/plugincheck/.

Download and Install MalwareBytes Anti-Malware, run a full Scan. http://www.malwarebytes.org/. This helps check that there are no viruses on your computer causing issues. You can uninstall this program after you clean off any infections.

Ανάγνωση απάντησης σε πλαίσιο 👍 2

Όλες οι απαντήσεις (6)

more options

New Tab page --> Try resetting the hidden preference browser.newtab.url to about:newtab. See the 4 steps below the image in the following article.

Set home page --> https://support.mozilla.org/en-US/kb/How%20to%20set%20the%20home%20page


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Τροποποιήθηκε στις από το χρήστη SafeBrowser

more options

Επιλεγμένη λύση

First, try to reset Firefox. Refresh Firefox - reset add-ons and settings. This simple step will eliminate many Firefox problems with only one click.

A few other basic trouble shooting things you can try is this: Run all Windows Updates, install all needed service packs, etc.

Update your graphics driver (Firefox uses your graphics card for some rendering, and an out of date graphics card driver can cause problems. Upgrade your graphics drivers to use hardware acceleration and WebGL

Update all your plugins (Flash, Java, etc.): http://www.mozilla.org/plugincheck/.

Download and Install MalwareBytes Anti-Malware, run a full Scan. http://www.malwarebytes.org/. This helps check that there are no viruses on your computer causing issues. You can uninstall this program after you clean off any infections.

more options

I reset Firefox first and that fixed it. Thanks for the instructions on how to find that! Had to go back and find and re-set my favorite Firefox persona, but that was no problem.

I'll keep track of this answer in case I need some of the more in-depth solutions later. Thanks again!

more options

I saw the previous solution first, and resetting Firefox fixed my problem. However, I looked at your solution too, and I had no idea that hidden preference was there or how to reach it, so it's good information for the future. Thanks for your reply!

more options

I view the new "Reset" feature as a last resort after trying other methods to correct problems with Firefox, and no other methods work to correct the problems. The reason is what the Reset feature does not do. There have already been several questions/complaints posted on this forum because some users were unhappy about the results of using Reset (i.e., changed everything, all extensions gone, etc.). Read more detail in the following article.

Glad you were able to resolve your problem.

Τροποποιήθηκε στις από το χρήστη SafeBrowser

more options

If there is a problem with the build-in about:home page then try to reset the search engine used on the about:home page.


Reset the browser.startup.homepage_override.mstone pref via the right-click context menu to the default on the about:config page and close and restart Firefox to restore the about:home page to its default.

  1. Open the about:config page via the location bar
  2. Type in the Filter bar: mstone
  3. Right-click the browser.startup.homepage_override.mstone line and select: Reset
  4. Close and restart Firefox

If this didn't help then delete the delete the chromeappsstore.sqlite file in the Firefox Profile Folder and repeat the above.