Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Logging onto DVLA

  • 5 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από zeroknight

more options

I am unable to login to the DVLC. I get as far as the enter reg number of a car to check it,s been taxed. Then after I input the reg number the next page tell me it is an insecure page. This also happens on my laptop. On both desktop and laptop I am using firefox with duck duck go as an add on. However. In using my mobile with the stand alone duck duck go browser, I can log in and complete the task. This points to a problem with Firefox. Any advice's. This seems to be recent as I have used the laptop and desktop to use the check for a taxed car system ok in the past.

I am unable to login to the DVLC. I get as far as the enter reg number of a car to check it,s been taxed. Then after I input the reg number the next page tell me it is an insecure page. This also happens on my laptop. On both desktop and laptop I am using firefox with duck duck go as an add on. However. In using my mobile with the stand alone duck duck go browser, I can log in and complete the task. This points to a problem with Firefox. Any advice's. This seems to be recent as I have used the laptop and desktop to use the check for a taxed car system ok in the past.

Όλες οι απαντήσεις (5)

more options

Hi, are you starting here: https://www.gov.uk/check-vehicle-tax

Then there is a Start Now button that leads here: https://vehicleenquiry.service.gov.uk/

Of course, I don't have a real number to search, so I can't really investigate further, but is it working normally up to that point?

What is the address of the page that has the error message? Please insert a space before the .gov.uk part so that your reply isn't held in the link spam queue.

(And just FYI, this site doesn't accept email replies, so please return to this thread at https://support.mozilla.org/questions/1445576. Thank you.)

Χρήσιμο;

more options

Does it still happen in Troubleshoot Mode?

Χρήσιμο;

more options

https://vehicleenquiry.service. gov.uk/cookie-policy?locale=en&referrer=%2Fcookie-policy%3Flocale%3Den

Above is the page that defaults. I have also tried by turning the tracking blocker off as well with the same result

Χρήσιμο;

more options

Oh, duh, I just rejected analytics cookies and moved on.

If I start from https://vehicleenquiry.service.gov.uk/ and click View Cookies, then that page loads fine. However, I am puzzled why your url has this on it:

&referrer=%2Fcookie-policy%3Flocale%3Den

That isn't added to mine. If you remove that part, does it work?

Χρήσιμο;

more options

Have you tried clearing site cookies and disabling your extensions?

Try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.