Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Why do tabs/windows refuse to open?

  • 14 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 67 προβολές
  • Τελευταία απάντηση από StevenCee

more options

Lately, far too many websites I try to open, simply won't! Sometimes it's via links from my home page, sometimes it's links within various websites, like a newspaper, or social media, just whatever, no rhyme nor reason, nor consistency. Even when I manually input the url, nothing happens, the browser just sits there, nothing happens. I've restarted, I've refreshed websites, clicked on "open in new tab/window", nothing gets it to work.

Lately, far too many websites I try to open, simply won't! Sometimes it's via links from my home page, sometimes it's links within various websites, like a newspaper, or social media, just whatever, no rhyme nor reason, nor consistency. Even when I manually input the url, nothing happens, the browser just sits there, nothing happens. I've restarted, I've refreshed websites, clicked on "open in new tab/window", nothing gets it to work.

Επιλεγμένη λύση

Uncaught Error: Failed to initialize WebGL.

The StretchLab site only partially loads for me with WebGL disabled. Go to about:config and make sure webgl.disabled is default false.

If it still doesn't work, you could try changing webgl.force-enabled to true then restart the browser.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (14)

more options

Does it still happen in Troubleshoot Mode?

more options

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

more options

What OS? If Windows, what security software are you running? If running Pro version of Windows, I suggest enabling this feature to test. How to Use Windows 10's New Sandbox (to Safely Test Apps) https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

more options

I'm using Mac OS, 11.7.10. Using troubleshoot mode won't prove anything, as the problem doesn't occur every time, and I get no error message saying why it won't open, or that it won't open. But when it does occur, it's a royal pain in the butt, as there is no way or method to get a page to open, once it won't, except by closing and re-opening FF, which takes a good bit of time, plus not saving incomplete comments /posts. Sometimes FF will just sit there, and not respond to anything, when it's not refusing to open windows. It will also autofil some sites with the wrong password, yet when I manually put in the right one, it won't ask if I want it saved. Or like just now, it autofilled a password that didn't work, but after manually putting it in, then looking at the FF password manager, only to see it shows the correct one! So why wasn't it accepted?

Now, I just lost a lengthy comment, because I wanted to add a link from my bookmarks, but when I first copied & pasted it to the comment, it only showed up as the title, not the link! Than I tried again to copy the link address, and the dropdown menu when I right clicked, kept opening and closing, and while trying to catch it and hit copy, it clicked the link and opened it from the page where I was writing the comment, and this time did open, thus erasing all I had written! Why does FF sometimes open links in the same tab, sometimes in a different one, and sometimes NOT AT ALL??? It should not be so inconsistent, as that kind of stuff drives me crazy, not knowing what it's going to do.

Finally, WHY can I find no way to select a default folder for downloads, and set a different one up to where screenshots are downloaded to? My other browsers, and computer, all do that, screen shots go to a different folder than all other downloads. If I use FF, all the shots go into a different one that all my other screenshots, only adding to the confusion...

more options

This is becoming ridiculous.... I never know which link will open a tab or window, and which won't. And when they don't, nothing at all happens, even if I open a new tab, and paste the url in. Once it won't open, it won't open that page at all, maybe after restarting FF or my computer, but really, what a pain in the ***, to have to do that all day & all night.....

more options
more options

My setting for DoH status shows "off" but I didn't disable it, so why does it say that? I've read the articles, and am even more confused than before! So now I'll try and disable this new feature, that I thought I had enabled, by selecting a level of protection, but is still showing as off... and see how that works, cause this sure ain't working, almost every other site just won't open.

more options

OK, I turned it off, and sites still won't load, so I suppose I now much stop everything, close everything and re-open FF, to see if it will work any better....

more options

I turned of DoH, and even disabled the HTTP-only mode, and some sites (like the major newspaper here) still won't open, no matter what I do! This only started happening with this recent update, and it's making me feel like trashing the app, since it basically has become semi-dysfunctional.....

more options

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

more options

OK, I've done all this stuff, wasted a bunch of times, and it's still not loading some websites at all, and showing no error messages. Only a red line through the domain's lock icon, and telling me 0 or 637kb was loaded. Great, it didn't tell me anything I don't already know... This is ridiculous, I've never come up against an issue like this in in the 30+ years I've been using Macs, and nearly that many years of using Firefox. Technology should be constantly getting better, not worse...

more options

Still having some sites not open, or only partially open, then be unable to load any other pages of the site, or even everything on its home page. Sure would like to know what can be done for FF to simply open sites I go to.... Here's the current link of a site that isn't working: https://www.stretchlab.com/location/vinings

more options

Επιλεγμένη λύση

Uncaught Error: Failed to initialize WebGL.

The StretchLab site only partially loads for me with WebGL disabled. Go to about:config and make sure webgl.disabled is default false.

If it still doesn't work, you could try changing webgl.force-enabled to true then restart the browser.

more options

Thanks for your suggestions zeroknight, I found the webgl.disabled and switched it to false. Now I'll see if that helps. Do I need to restart FF for that change to kick in? Well, I'll just do it anyway, and see. I'll report back..