Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

A websites own font

  • 6 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 9 προβολές
  • Τελευταία απάντηση από Ole Storm Mikkelsen

more options

Hi When I visit this webpage: https://www.locusmap.app/ I have some problems with the fonts

I have enable this setting: Allow pages to choose their own fonts, instead of your selections above

The problem i illustrated in the attached screenshot

It works without problems in Edge and Chrome

Regards Ole

Hi When I visit this webpage: https://www.locusmap.app/ I have some problems with the fonts I have enable this setting: Allow pages to choose their own fonts, instead of your selections above The problem i illustrated in the attached screenshot It works without problems in Edge and Chrome Regards Ole
Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (6)

more options

Hi

I contacted Locus helpdesk, and it seems that the problem is not font loading  bur icon loading

Ole

more options

Make sure you are not blocking the Google fonts domain. Does it still happen in Troubleshoot Mode?

more options

Hi Ole, it looks like the site uses Google downloadable "Material Icons" font. And you are correct that if you override a page's choice of fonts, that will cause this problem. Were you turning off page fonts to solve a different problem, or can you keep the default setting of letting the page specify its own fonts?

more options

Hi My problem is unsolved. There is no difference whether I check the box or not I do not know how to do his "Make sure you are not blocking the Google fonts domain. Does it still happen in Troubleshoot Mode?" I went into the browser console, see screen shot. The first two lines is when i open the initial homepage The last one is when i open the page with the problem Regards Ole

more options

Firefox comes with a browser.display.use_document_fonts.icon_font_allowlist pref for icon fonts and that includes Google Material Icon fonts. You appear to have several content blocking extensions, so make sure that they aren't blocking those fonts.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

more options

Thanks It Nortons Antitrack extension that cused the problem Regards Ole