Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Pulsating/Flashing/Strobing Video since 115.0.3 Update

  • 5 απαντήσεις
  • 2 έχουν αυτό το πρόβλημα
  • 17 προβολές
  • Τελευταία απάντηση από alexcoats17

more options

I encountered a Problem since the last update. When watching a Video on Youtube, the Playback is flashing, especially on green and red colors. I did see some People mention a similar issue years ago, so I followed the same troubleshooting by disabling Hardware acceleration and all extension. The Issue keeps persisting I am browsing on a M1 Macbook Air - no other Browser on my System has that issue. Here is an example with Screengrab https://imgur.com/a/EFrzzAD

I encountered a Problem since the last update. When watching a Video on Youtube, the Playback is flashing, especially on green and red colors. I did see some People mention a similar issue years ago, so I followed the same troubleshooting by disabling Hardware acceleration and all extension. The Issue keeps persisting I am browsing on a M1 Macbook Air - no other Browser on my System has that issue. Here is an example with Screengrab https://imgur.com/a/EFrzzAD

Όλες οι απαντήσεις (5)

more options

Hi there! I'm sorry to hear you're experiencing this issue with video playback on YouTube after the recent Firefox update. As a Firefox support volunteer, I'd suggest trying a few more troubleshooting steps. First, ensure your Firefox is up-to-date, and you could also try disabling hardware acceleration in Firefox's settings and then restart the browser. Additionally, clear your browser cache and cookies to see if that helps. If the problem persists, you might want to consider creating a new Firefox profile to rule out any conflicts with extensions or settings. If none of these solutions work, please feel free to reach out to us in the support forum, and we'll do our best to assist you further. Good luck!

more options

suram080 said

Hi there! I'm sorry to hear you're experiencing this issue with video playback on YouTube after the recent Firefox update. As a Firefox support volunteer, I'd suggest trying a few more troubleshooting steps. First, ensure your Firefox is up-to-date, and you could also try disabling hardware acceleration in Firefox's settings and then restart the browser. Additionally, clear your browser cache and cookies to see if that helps. If the problem persists, you might want to consider creating a new Firefox profile to rule out any conflicts with extensions or settings. If none of these solutions work, please feel free to reach out to us in the support forum, and we'll do our best to assist you further. Good luck!

Hi, you pretty much asked all the troubleshooting steps I wrote - plus I did mention the version number in the Headline. It seems to be a mac OS Sonoma Public Beta related Issue by the way.

https://bugzilla.mozilla.org/show_bug.cgi?id=1845766

more options

You could try changing the value of a hidden preference. Enter about:config in the address bar and change the following to true : gfx.color_management.native_srgb The default value is false.

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

more options

Can confirm the same issue on Apple Silicon (M2 Pro) on latest Firefox and macOS Sonoma Beta. My gfx.color_management.native_srgb value was already set to true. Issue does not occur using Safari

more options

Updating the Sonoma Beta version completely resolves this issue! Thanks