Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Compatibility of FF with other software

  • 4 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 20 προβολές
  • Τελευταία απάντηση από cor-el

more options

Why can't I use FF previous version with having to update or FF automatically updating? After the 110 versions, all the updates are no longer compatible with the software I depended on using with FF. No other browser worked with the Instaverse Bible software, and now, FF doesn't work with it after the updates from the 110 version. Tried reinstalling 110 version and FF updated it without my request to do so.

Why can't I use FF previous version with having to update or FF automatically updating? After the 110 versions, all the updates are no longer compatible with the software I depended on using with FF. No other browser worked with the Instaverse Bible software, and now, FF doesn't work with it after the updates from the 110 version. Tried reinstalling 110 version and FF updated it without my request to do so.

Όλες οι απαντήσεις (4)

more options

Firefox Addon update issues should be directed to the Addon Developer so they will update their Addon to work with latest Browser versions. Firefox by default will update itself it can be paused but will update for security reasons. If you want to change this update settings it's not part of Firefox browser settings-this is something one has to look online and do at their own "risk" as updates to Browsers are for security reason and stopping such updates can lead to security hacks.

more options

For more context: https://support.mozilla.org/questions/1411087

Since the program is no longer supported by the vendor, it is difficult to get an explanation of why it stopped working (or an official fix). For example, is it related to Accessibility settings or change to how that access works?

Also, you mentioned in a different thread that Instaverse didn't work with 64-bit Firefox even in older versions. Are you installing the 32-bit versions of Firefox updates? It may be difficult to tell without checking the Help > About dialog -- but that also triggers an update...

If you need to get your own installer, the download page at https://www.mozilla.org/en-US/firefox/all/#product-desktop-release lets you change to "Windows 32-bit".

more options
more options

Note that the troubleshooting information in the older thread shows a 32-bit (x86) InstaVerse.exe instantiator under the Accessibility heading.

Accessibility:
isActive: TRUE
forceDisabled: 0
handlerUsed: TRUE
instantiator: UNKNOWN|C: \\Program Files (x86)\\InstaVerse\\InstaVerse.exe