Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

doesnt work teemo.gg

  • 14 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 107 προβολές
  • Τελευταία απάντηση από levgalstyan1

more options

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chromium everything works fine

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chromium everything works fine
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

after turning this to weak this helps me and turning off uBlock Origin > Filter lists > AdGuard – Ads (default disabled). and not using clear urls and Privacy Badger extensions

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (14)

more options

For me this was caused by uBlock Origin > Filter lists > AdGuard – Ads (default disabled).

more options

zeroknight said

For me this was caused by uBlock Origin > Filter lists > AdGuard – Ads (default disabled).

i try fully disable ublock origin and all my extensions but its doesnt help

more options

Go to about:config in the address bar and make sure that webgl.disabled is false.

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

more options

You can check the Web Console for webgl related messages.

Τροποποιήθηκε στις από το χρήστη cor-el

more options

zeroknight said

Go to about:config in the address bar and make sure that webgl.disabled is false. Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.
more options

zeroknight said

Go to about:config in the address bar and make sure that webgl.disabled is false. Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

in dev version it works

more options

zeroknight said

Go to about:config in the address bar and make sure that webgl.disabled is false. Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

then i try sync and again not worked

its about my settings maybe,there is the reason


then i try to disable all my extensions again but not worked its something about my settings,there is the reason

Τροποποιήθηκε στις από το χρήστη levgalstyan1

more options

cor-el said

You can check the Web Console for webgl related messages.

like this?

more options

levgalstyan1 said

in dev version it works

In that case, the easiest solution is to refresh your profile. If you want to salvage it, you will need to do some technical troubleshooting to find what is wrong.

Open the web console (Ctrl+Shift+K) after loading the site and see if there are any errors.

Go to about:config, type "gfx" and reset all listed items to default, then do the same for "webgl", then restart the browser.

more options

zeroknight said

levgalstyan1 said

in dev version it works

In that case, the easiest solution is to refresh your profile. If you want to salvage it, you will need to do some technical troubleshooting to find what is wrong.

Open the web console (Ctrl+Shift+K) after loading the site and see if there are any errors.

Go to about:config, type "gfx" and reset all listed items to default, then do the same for "webgl", then restart the browser.

i refreshed my firefox but then it starts sync everything again(extensions also) and the same result i think i must try delete all extensions before reset then reset and see

more options

zeroknight said

levgalstyan1 said

in dev version it works

In that case, the easiest solution is to refresh your profile. If you want to salvage it, you will need to do some technical troubleshooting to find what is wrong.

Open the web console (Ctrl+Shift+K) after loading the site and see if there are any errors.

Go to about:config, type "gfx" and reset all listed items to default, then do the same for "webgl", then restart the browser.

doesnt help,after sync again web page stopped working

more options

I turned of ETP and the site works for me. see screenshot https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop#

Τροποποιήθηκε στις από το χρήστη jonzn4SUSE

more options

Επιλεγμένη λύση

after turning this to weak this helps me and turning off uBlock Origin > Filter lists > AdGuard – Ads (default disabled). and not using clear urls and Privacy Badger extensions

Τροποποιήθηκε στις από το χρήστη levgalstyan1

more options

zeroknight said

For me this was caused by uBlock Origin > Filter lists > AdGuard – Ads (default disabled).

and this also helps me