Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

When I press the "A" key, Firefox identifies it as a shortcut?

  • 2 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 13 προβολές
  • Τελευταία απάντηση από cor-el

more options

For the past few months I've been starting to have some trouble with other sites that I go onto. For example, on Google if I try to search something that has 'a' in it, it ignores the rest of my query and searches up everything leading up to the A. Even just pressing A it's almost like it's acting as a mouse-click, but this problem only seems to be occurring on Firefox, nothing else.

What's going on?

For the past few months I've been starting to have some trouble with other sites that I go onto. For example, on Google if I try to search something that has 'a' in it, it ignores the rest of my query and searches up everything leading up to the A. Even just pressing A it's almost like it's acting as a mouse-click, but this problem only seems to be occurring on Firefox, nothing else. What's going on?

Επιλεγμένη λύση

It is possible that some status keys have the wrong state and Firefox sees them as still pressed.

Try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps to recover from this. If it doesn't help then close and restart Firefox or reboot the computer.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

It is possible that some status keys have the wrong state and Firefox sees them as still pressed.

Try to press all the status keys (Shift, Ctrl, Alt) a few times to see if that helps to recover from this. If it doesn't help then close and restart Firefox or reboot the computer.

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window