Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Problems Playing Media

  • 3 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 72 προβολές
  • Τελευταία απάντηση από Chen

more options

I've been unable to play twitter videos at all. For videos and audio posts on other sites, there's usually a delay for a couple seconds before it plays. I disabled all my add-ons and it made no difference. If I try to play 2 different things at once, both of them will chug if play at all.

Does anyone know what the cause might be? I tested videos and audio in another browser and they work fine.

I've been unable to play twitter videos at all. For videos and audio posts on other sites, there's usually a delay for a couple seconds before it plays. I disabled all my add-ons and it made no difference. If I try to play 2 different things at once, both of them will chug if play at all. Does anyone know what the cause might be? I tested videos and audio in another browser and they work fine.

Επιλεγμένη λύση

Whatever was happening seems to have stopped. Thanks for the responses though.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (3)

more options

Examples please. Did you test with Firefox in Safe Mode?

more options

jonzn4SUSE said

Examples please. Did you test with Firefox in Safe Mode?

I did it in safe mode and no difference with twitter videos. Here's a video of what is happening

more options

Επιλεγμένη λύση

Whatever was happening seems to have stopped. Thanks for the responses though.