Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Scrolling Is Delayed about 2 Seconds

  • 10 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 5 προβολές
  • Τελευταία απάντηση από jwill

more options

I am using a Dell Inspiron 3847 with the standard keyboard which came the system years ago

Recently, when viewing a large online page, when I try to scroll down, the scroll doesn't start until about two seconds after I press my scroll key (which is the lower-middle key of the 4 keys between my right-hand "Ctrl" key and the "0" of the 10-key keyboard at the far right of the keyboard).

This delay started happening a few weeks ago. I do not know whether something I did caused it.

How can I scroll my view starting immediately, rather than having to wait two seconds for it to start?

I am using a Dell Inspiron 3847 with the standard keyboard which came the system years ago Recently, when viewing a large online page, when I try to scroll down, the scroll doesn't start until about two seconds after I press my scroll key (which is the lower-middle key of the 4 keys between my right-hand "Ctrl" key and the "0" of the 10-key keyboard at the far right of the keyboard). This delay started happening a few weeks ago. I do not know whether something I did caused it. How can I scroll my view starting immediately, rather than having to wait two seconds for it to start?

Επιλεγμένη λύση

I think your advice is good, but I'm tired of fighting this minor problem of a 2-sec delay.

I'm not going to try anything more -- thanks anyway.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (10)

more options

What OS? What Desktop? X11 or Wayland?

Try downloading Firefox from Mozilla, run firefox-bin from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release


Operating System: openSUSE Tumbleweed 20221013 KDE Plasma Version: 5.26.0 KDE Frameworks Version: 5.99.0 Qt Version: 5.15.6 Kernel Version: 6.0.0-1-default (64-bit) Graphics Platform: X11 Processors: 12 × Intel® Core™ i7-9850H CPU @ 2.60GHz Memory: 125.2 GiB of RAM Graphics Processor: Mesa Intel® UHD Graphics 630 Product Name: HP ZBook 17 G6

Τροποποιήθηκε στις από το χρήστη jonzn4SUSE

Χρήσιμο;

more options

I am running Ubuntu. I don't know which desktop and I think it is X11.

I downloaded & installed Firefox in a temp directory & then ran firefox-bin, as suggested.

Testing with https://www.wunderground.com/forecast/us/or/molalla shows same problem.

Χρήσιμο;

more options

OK, after checking my "Settings" menu, I am running X11. I don't the "Desktop" name, but the menu does say that the OS name is Ubuntu 20.04.5 LTS, 64 bit, Gnome version 3.36.8.

Χρήσιμο;

more options

Happening in the distro and Mozilla version of Firefox... sounds like a desktop or OS issue. Try another desktop or get your Google on...

You should have a live usb stick of another OS that you can boot to and test or fire up a VM. Shameless plug... https://download.opensuse.org/distribution/leap/15.4/appliances/iso/openSUSE-Leap-15.4-KDE-Live-x86_64-Media.iso

Τροποποιήθηκε στις από το χρήστη jonzn4SUSE

Χρήσιμο;

more options

I reset my "Keyboard Shortcuts" to the original (Dell) manufacturer's state -- No effect; I still get 2-second delayed scrolling.

My only other OS's are Windows 7 & Ubuntu, on a separate machine which does not display the 2-second problem and which can't be connected to the online Ubuntu-only machine which has the problem.

Unless someone has a specific solution, I guess I'll have to tolerate a permanent 2-second delay online.

I don't want to risk reinstalling or updating my online Ubuntu, because I may loose the list of over 90,000 Firefox files which, among several million, are flagged as "saved" in my ongoing picture-collecting project.

Χρήσιμο;

more options

Do you have similar setting in Gnome? see screenshot Have you tried setting things back to defaults or changing the keyboard?

Χρήσιμο;

more options

I tried some defaults, and they made no difference.

I only have one keyboard for this (Inspiron 3847) computer, but I think I could use a backup: So, I am buying another one from Dell. I'll post the result.

Χρήσιμο;

more options

I received my new Dell keyboard today.

Same problem: Scrolls one line after keyboard "Enter" is held down, then waits about 2 seconds before a rapid scroll of multiple lines below it.

Χρήσιμο;

more options

New keyboard... I don't think this is a keyboard issue. Can you fire up a VM or live usb stick to see if you have the same issue. https://www.youtube.com/results?search_query=live+usb+stick+linux

With this option you are not installing anything, just booting from another device and OS to test to see if you have the same issue on the hardware giving you problems now. This is a good one J... lets get to work.  ;-)) Why not get another drive (storage is cheap) and do a fresh install on the same problem computer. I say try openSUSE on a live usb stick or new disk.  ;-))

Χρήσιμο;

more options

Επιλεγμένη λύση

I think your advice is good, but I'm tired of fighting this minor problem of a 2-sec delay.

I'm not going to try anything more -- thanks anyway.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.