Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Videos won't play in Firefox, fine in other browsers

  • 1 απάντηση
  • 9 έχουν αυτό το πρόβλημα
  • 88 προβολές
  • Τελευταία απάντηση από info8565

more options

I seem to have that bug that was fixed a few updates ago where videos won't play. I have the latest version of Firefox. For example, YouTube will load and the page, progress bar and even subtitles will show, but the video will just have the spinning circle. I have tried videos on other websites (Facebook, Tumblr) and they won't play either.

I've uninstalled/reinstalled Firefox, refreshed Firefox, disabled all add-ons, allowed autoplay of videos/audio but nothing works. The videos all work on Chrome and Edge.

I seem to have that bug that was fixed a few updates ago where videos won't play. I have the latest version of Firefox. For example, YouTube will load and the page, progress bar and even subtitles will show, but the video will just have the spinning circle. I have tried videos on other websites (Facebook, Tumblr) and they won't play either. I've uninstalled/reinstalled Firefox, refreshed Firefox, disabled all add-ons, allowed autoplay of videos/audio but nothing works. The videos all work on Chrome and Edge.
Συνημμένα στιγμιότυπα

Όλες οι απαντήσεις (1)

more options

Same problem - Videos won't play - YouTube, Disney, news sites... Problem just started today 1.17.23. Surfed around and tried various "solutions," but none worked. Seems to be a bug in the browser. On a mac.