Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Stopping the "Firefox prevented this site from automatically reloading" banner

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 22 προβολές
  • Τελευταία απάντηση από dan.t.boone

more options

I know this is going to push the boundaries on the "stupid question" meter, but I've looked everywhere I know to look. I have a website that I completely trust (inasmuch as one can), and they've recently made some changes to their site that requires the site to reload for an animation. The problem is that FF interrupts with the banner (see image) about reloading and my only l option is the "Allow" or "Dismiss". One requires me to just keep pressing the "Allow" button, while the other stops me from seeing the reload. Is there a way I can stop this?

Thanks in advance, Dan

I know this is going to push the boundaries on the "stupid question" meter, but I've looked everywhere I know to look. I have a website that I completely trust (inasmuch as one can), and they've recently made some changes to their site that requires the site to reload for an animation. The problem is that FF interrupts with the banner (see image) about reloading and my only l option is the "Allow" or "Dismiss". One requires me to just keep pressing the "Allow" button, while the other stops me from seeing the reload. Is there a way I can stop this? Thanks in advance, Dan
Συνημμένα στιγμιότυπα

Επιλεγμένη λύση

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to disable this accessibility feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

Hi Dan,

You can find useful information in this thread.

https://support.mozilla.org/bm/questions/985227

)
more options

Thanks for your quick response "milo". The problem there is that the link you provided (while loaded with information) is for FF v.55. I'm running v.87.0 and everything in the menus has changed. There is no box to uncheck regarding a warning when websites try to redirect or reload.

<scratching head> Dan

more options

Επιλεγμένη λύση

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Options/Preferences.

You can modify this pref on the about:config page to disable this accessibility feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

Thanks cor-el. That did it.