Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Login data is populating despite all attempts to prevent same

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 2 προβολές
  • Τελευταία απάντηση από keucv22

more options

Firefox is saving and offering to auto-fill login information (i.e. usernames) even though I explicitly ask they NOT be saved, and even though these sites are not among the list I allow through Lockwise. How can I forever purge these and prevent the problem from recurring?

Firefox is saving and offering to auto-fill login information (i.e. usernames) even though I explicitly ask they NOT be saved, and even though these sites are not among the list I allow through Lockwise. How can I forever purge these and prevent the problem from recurring?

Επιλεγμένη λύση

This is likely about saved form data and not about the Firefox Password Manager, so you need to disable saved form data. To see all History and Cookie settings, choose:

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history": "Remember search and form history"

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press Delete or "Shift+Delete" (location bar) to delete the highlighted entry
Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

This is likely about saved form data and not about the Firefox Password Manager, so you need to disable saved form data. To see all History and Cookie settings, choose:

  • Options/Preferences -> Privacy & Security
    Firefox will: "Use custom settings for history": "Remember search and form history"

You can use these steps to remove saved items from an autocomplete drop-down list.

  1. click the (empty) input field on the web page to open the drop-down list
  2. highlight an entry in the drop-down list with cursor Down key
    do not click the mouse or press the Enter key
  3. press Delete or "Shift+Delete" (location bar) to delete the highlighted entry
more options

Thank you cor-el. Worked like a charm:-)