Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

YouTube video playback speed setting not working

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 52 προβολές
  • Τελευταία απάντηση από mt3ch

more options

I cannot change the playback speed on YouTube recently (about a week). Videos play without issue but using the option to change playback speed does not affect the speed.

Is it a Firefox problem or a YouTube problem? Anyone else experiencing this?

I cannot change the playback speed on YouTube recently (about a week). Videos play without issue but using the option to change playback speed does not affect the speed. Is it a Firefox problem or a YouTube problem? Anyone else experiencing this?

Όλες οι απαντήσεις (2)

more options

Hello,

I don't have that problem (see screenshot), so I'm afraid that it's something on your end.

Maybe an add-on that's causing this (if you have any add-ons, that is) ?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode.

more options

Himanshu prabhakar said

Hello, I don't have that problem (see screenshot), so I'm afraid that it's something on your end.

I can display the menu, it is the actual playback speed change that doesn't work.

Are you on Linux, Mac or Windows? I am using Ubuntu Linux.

Τροποποιήθηκε στις από το χρήστη mt3ch