Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

trouble bookmarking a page

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από akn2577

more options

in the past few weeks, every time I try to bookmark a page utilizing a right-click, it goes directly to some other folder without asking me to choose which folder I want to put the page. I then have to right-click again which works.

in the past few weeks, every time I try to bookmark a page utilizing a right-click, it goes directly to some other folder without asking me to choose which folder I want to put the page. I then have to right-click again which works.

Επιλεγμένη λύση

Hi, there is an option in the bookmarks star dropdown for bookmarks to automatically save straight to Other Bookmarks. If you don't want that to happen, you can either click the blue star as if to edit, then select the 'Show editor when saving' box. Or, type about:config into the address bar, press Enter, accept the warning, click Show All, then scroll down the alphabetical list to browser.bookmarks.editDialog.showForNewBookmarks and if it is False, click the toggle button on the right to change it to True. More - Bookmarks in Firefox.

Note that you need to keep your mouse pointer over the star dropdown to prevent it from disappearing.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (2)

more options

Επιλεγμένη λύση

Hi, there is an option in the bookmarks star dropdown for bookmarks to automatically save straight to Other Bookmarks. If you don't want that to happen, you can either click the blue star as if to edit, then select the 'Show editor when saving' box. Or, type about:config into the address bar, press Enter, accept the warning, click Show All, then scroll down the alphabetical list to browser.bookmarks.editDialog.showForNewBookmarks and if it is False, click the toggle button on the right to change it to True. More - Bookmarks in Firefox.

Note that you need to keep your mouse pointer over the star dropdown to prevent it from disappearing.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

more options

Thanks so much for your advice! My issue is solved. I appreciate your help. Have a great day. Arvind