Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Left channel audio only on firefox 63 and ????

  • 6 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 27 προβολές
  • Τελευταία απάντηση από WestEnd

more options

Hi... video's from YouTube and other sites only play out the left channel. My system is a 5.1 sound on a Gigabyte motherboard. Truthfully, I don't know how long this has been going on, running on Firefox 63.0 now. I have tested my system on "Edge and Opera" and they play out all the speakers fine. I did install the "Soundfixer" extension for Firefox and it does fix the sound problem on YouTube, but not some other sites.(Fox News) Could I be missing an Extension or Plug-In? Thanks....Larry

Όλες οι απαντήσεις (6)

more options

Assuming there is nothing on the system level settings for firefox, I recommend trying a refresh first (Make sure you have signed in to Firefox and synced your desired browser data first- history, bookmarks etc).

https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings

If that doesn't work, then it's probably a bug and a fix will be coming soon.

more options

Hi....I reset Firefox; surprisingly, it took awhile. Unfortunately, it did not fix the single channel issue. Thanks...Larry

more options

I really hope someone helps you solve the issue but if you don't find a fix soon, please do report this as bug. https://bugzilla.mozilla.org

more options

You can try to modify this pref on the about:config page.

  • media.forcestereo.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

more options

Hi...This didn't change the sound issue. It's kind of amazing that "Soundfixer" kind of fixes the problem. I also went into the Realtek manger and tested all 5 speakers and the woofer, seem fine. Thanks....Larry

more options

Sometimes you have to remove all the audio driver and reinstall it to fix any audio problems.