Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

How can I stop a flashing tab and banner about receiving notifications?

  • 5 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 298 προβολές
  • Τελευταία απάντηση από carol762

more options

When logged in to web mail, if a new message arrives the top of the tab starts flashing. If the browser is minimised the icon flashes. If I go to that tab there is a banner about receiving notifications; if I close the banner the flashing stops. I do not want notifications and this is set in Preferences. I should like to stop the flashing and the banner appearing.

When logged in to web mail, if a new message arrives the top of the tab starts flashing. If the browser is minimised the icon flashes. If I go to that tab there is a banner about receiving notifications; if I close the banner the flashing stops. I do not want notifications and this is set in Preferences. I should like to stop the flashing and the banner appearing.

Επιλεγμένη λύση

Does it help if you disable Push or disable notifications?

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • click the "Site Identity Button" (globe/padlock) at the left end of the location/address bar
  • click the arrow to expand the security message
  • click "More Information" to open "Tools > Page Info"
  • click "Permissions" to inspect and modify permissions
  • click "Security" to inspect and modify cookies and passwords in a standalone window

Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab.

You can set the dom.push.enabled pref to false on the about:config page to disable Push notifications.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (5)

more options

This is a support forum for Firefox. You will have to contact your e-mail provider for help.

Are you using any email add-ons?

more options

No, I'm not using email add-ons. This has only happened since a recent update to Firefox. Why should the Firefox icon flash if this is not a new "feature" of Firefox?

more options

Firefox does not, on its own, monitor emails.

more options

Επιλεγμένη λύση

Does it help if you disable Push or disable notifications?

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • click the "Site Identity Button" (globe/padlock) at the left end of the location/address bar
  • click the arrow to expand the security message
  • click "More Information" to open "Tools > Page Info"
  • click "Permissions" to inspect and modify permissions
  • click "Security" to inspect and modify cookies and passwords in a standalone window

Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab.

You can set the dom.push.enabled pref to false on the about:config page to disable Push notifications.

more options

Thank you. I now have a site where notifications are blocked whereas before there was no site listed via Tools, Page Info, Permissions. I have also changed the setting of dom.push.enabled.