Αναζήτηση υποστήριξης

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

Poor video performance

  • 4 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 466 προβολές
  • Τελευταία απάντηση από Anton_Kozlovsky

more options

I'd like to try to switch back from Chrome to Firefox, but there is an issue that makes it impossible. When I play any video with Firefox it works very slow and quality worse than in Chrome. For example, when I expand the video to fullscreen it switches very slow and the only way to exit fullscreen mode is to press Esc. But in Chrome all works fine. I've recorded a video with a demonstration of it. Please, check this out (https://goo.gl/eTtOku). My system is Xubuntu 14.04, video Radeon HD 7640G with fglrx drivers. I do not use flash and hardware acceleration is enabled.

Επιλεγμένη λύση

I found a solution that works to me. I've installed firefox ESR.

Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (4)

more options

Your system details shows no player. What are you using?

Flash Player (Linux) Version 11.2.202.554 https://www.adobe.com/products/flashplayer/distribution3.html


If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

FredMcD said

Your system details shows no player. What are you using? Flash Player (Linux) Version 11.2.202.554 https://www.adobe.com/products/flashplayer/distribution3.html

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Quote from my question:"I do not use flash..."

more options

I installed Firefox for Windows with Wine and video works well. Can't get what's the problem.

more options

Επιλεγμένη λύση

I found a solution that works to me. I've installed firefox ESR.