Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

No matter what I do i cannot get address bar to go back using google as a search!?

  • 8 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 10 προβολές
  • Τελευταία απάντηση από John99

more options

I've tried this:

In the Location bar, type about:config and press Enter.

   The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise! to continue to the about:config page. 

In the Search field, type keyword.enabled. Double-click the keyword.enabled preference to set its value to false.


I've tried https://addons.mozilla.org/en-US/firefox/addon/searchreset/

i've tried https://addons.mozilla.org/en-US/firefox/addon/keywordurl-hack/


PLEASE HELP ITS driving me insane

I've tried this: In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise! to continue to the about:config page. In the Search field, type keyword.enabled. Double-click the keyword.enabled preference to set its value to false. I've tried https://addons.mozilla.org/en-US/firefox/addon/searchreset/ i've tried https://addons.mozilla.org/en-US/firefox/addon/keywordurl-hack/ PLEASE HELP ITS driving me insane

Επιλεγμένη λύση

I guess you or an addon has changed one of the Fiirefox settings.

Look for the preference keyword.enabled ; and set that to true

  • see http://kb.mozillazine.org/Keyword.enabled
  • You will need to navigate to about:config filter for then toggle the pref.
    1. Navigate to about:config by keying that into the addressbar and pressing the Enter Key on the keyboard.
    2. Accept any warning you see
    3. Filter for keyword';by keying that into the Search Line to find the preference named keyword.enabled
      • Filter for keyword ; by keying that into the Search Line to find the preference named keyword.enabled
    4. Select and Right click the preference. Use the toggle option that to changes the value from false to true

As a test to see if addons interfere try in Firefox's safemode. You may for instance find the pref gets reset by an addon if you the addon is have such an addon active.

if it does not work then as you did not include your full troubleshooting information please paste your troubleshooting information into a separate reply (edit out any print related information to saves pace). Make other comments separately so we see them easily.


Edit tidied up some typos

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (8)

more options

Which search engine do you have selected in the Search Bar?

The Search engine that is set in the Search Bar will be the one which is used there (the Search Bar), the Location Bar, the default Homepage, and the new tab page.

more options

Google is selected in the search bar and works fine, new tab page opens up a sort of tiled screen of my most visited websites i think

more options

Problem is not that another search engine is being used, its that no search engine is being used

more options

It may help Ed if you are able to provide further information

more options

No problem! If i type Hello. It takes me to www.hello.com. If i type hello Ed, i get problem loading page, page. Address isn't valid.

Search bar search is google and when i type hello i get https://www.google.co.uk/search?q=hello&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-US:official&client=firefox-a&channel=sb&gfe_rd=cr&ei=nvftU6rEHOHH8gfMtYKwCQ

(same as you!)

Hope that helps!

more options

Επιλεγμένη λύση

I guess you or an addon has changed one of the Fiirefox settings.

Look for the preference keyword.enabled ; and set that to true

  • see http://kb.mozillazine.org/Keyword.enabled
  • You will need to navigate to about:config filter for then toggle the pref.
    1. Navigate to about:config by keying that into the addressbar and pressing the Enter Key on the keyboard.
    2. Accept any warning you see
    3. Filter for keyword';by keying that into the Search Line to find the preference named keyword.enabled
      • Filter for keyword ; by keying that into the Search Line to find the preference named keyword.enabled
    4. Select and Right click the preference. Use the toggle option that to changes the value from false to true

As a test to see if addons interfere try in Firefox's safemode. You may for instance find the pref gets reset by an addon if you the addon is have such an addon active.

if it does not work then as you did not include your full troubleshooting information please paste your troubleshooting information into a separate reply (edit out any print related information to saves pace). Make other comments separately so we see them easily.


Edit tidied up some typos

Τροποποιήθηκε στις από το χρήστη John99

more options

You're welcome.

Glad it worked and thanks for posting back to let us know.

I now see there's a few typos in my last post but you obviously managed to make sense of it.