Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Website Notification requests continue to appear, even though I have the setting selected to block all

  • 3 ŋuɖoɖowo
  • 0 masɔmasɔ sia le wosi
  • 32 views
  • Nuɖoɖo mlɔetɔ DebraBk

more options

I have the notification setting set to block all requests for website notifications.

https://www.bonsecours.com/ still managed to present such a notification (see the attached images)

NOTE: I recently had to reset FF due to the installation being corrupted during the install of an upgrade. I believe I have restored most of my settings on topics like access to microphones, push-notification requests, and the like, but I may have missed something relative to this. (When I first shut down all requests for push notifications, I believe it was still required to do so via about:config.)

I have the notification setting set to block all requests for website notifications. https://www.bonsecours.com/ still managed to present such a notification (see the attached images) NOTE: I recently had to reset FF due to the installation being corrupted during the install of an upgrade. I believe I have restored most of my settings on topics like access to microphones, push-notification requests, and the like, but I may have missed something relative to this. (When I first shut down all requests for push notifications, I believe it was still required to do so via about:config.)
Screen ƒe photowo kpe ɖe eŋu

Ŋuɖoɖo si wotia

Clearing the cache seems to do the trick. It should either be listed on the settings page, or done automatically with a warning

Xle ŋuɖoɖo sia le goya me 👍 0

All Replies (3)

more options

In the Menu bar at the top of the screen, click Firefox and select Preferences.

   Click Privacy & Security from the left pane.
   Scroll to the Permissions section.
   Click the Settings.
   Select Allow or Block from the Status drop-down for any of the websites.
   Click the Save Changes button.

If you have done this all... please do clear the cache..

more options

Ɖɔɖɔɖo si wotia

Clearing the cache seems to do the trick. It should either be listed on the settings page, or done automatically with a warning

more options

Thanks for the quick response!