Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Disable the top left corner context menu in fullscreen

  • 2 wótegronje
  • 0 ma toś ten problem
  • 14 naglědow
  • Slědne wótegrono wót cor-el

more options

When in fullscreen, if I move the mouse to the top-left corner and right click, a browser context menu appears. The page I'm on is using mouse right clicks, so this browser function is breaking the controls of the page if I ever accidentally click the top left corner (which I do often).

Is there any way to disable this menu appearing? I would never use this menu to minimise/close the program so I just want it gone. It's breaking fullscreen controls in it's current form

When in fullscreen, if I move the mouse to the top-left corner and right click, a browser context menu appears. The page I'm on is using mouse right clicks, so this browser function is breaking the controls of the page if I ever accidentally click the top left corner (which I do often). Is there any way to disable this menu appearing? I would never use this menu to minimise/close the program so I just want it gone. It's breaking fullscreen controls in it's current form
Pśipowjesone fota wobrazowki

Wšykne wótegrona (2)

more options

Hi Donal, that's a window control menu (the one that comes up with Alt+Spacebar). In a standard view, I can't trigger it with a right-click because Firefox's UI intercepts the click. I also can't trigger it when full-screening a YouTube video. But I guess on the site you're using there is a gap where its right-click interception doesn't work. Does it work differently in other browsers like Microsoft Edge?

Wužytny?

more options

You can start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Wužytny?

Stajśo pšašanje

Musyśo se pla swójogo konta pśizjawiś, aby na pśinoski wótegronił. Pšosym stajśo pšašanje, jolic hyšći njamaśo wužywaŕske konto.