Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Google Search on Firefox not working

  • 2 wótegronje
  • 5 ma toś ten problem
  • 1 naglěd
  • Slědne wótegrono wót grahamppink

more options

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google Maps, but Google Maps cannot find a location, because it uses a Google search. I tried the fix in about:config, but it had no effect.

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google Maps, but Google Maps cannot find a location, because it uses a Google search. I tried the fix in about:config, but it had no effect.

Wubrane rozwězanje

Thanks but not solved by removing proxy. However solved by clearing cache (thought I had already done this). Something was blocking "google.com"

Toś to wótegrono w konteksće cytaś 👍 1

Wšykne wótegrona (2)

more options

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Wužytny?

more options

Wubrane rozwězanje

Thanks but not solved by removing proxy. However solved by clearing cache (thought I had already done this). Something was blocking "google.com"

Wužytny?

Stajśo pšašanje

Musyśo se pla swójogo konta pśizjawiś, aby na pśinoski wótegronił. Pšosym stajśo pšašanje, jolic hyšći njamaśo wužywaŕske konto.