Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

Google search intermittently takes about a 30 seconds to load

  • 3 wótegrona
  • 2 matej toś ten problem
  • 1 naglěd
  • Slědne wótegrono wót zeroknight

more options

Intermittently (maybe 1/20 times?), when I try to do a Google search from the URL bar I'll get a tab that doesn't load for about 30 seconds. If I search for the exact same thing in another tab it will load instantly, and if I select the url and press enter it will also load instantly. I am seeing this issue both when entering a search and when selecting text and clicking "Search Google for X".

I found a recommendation on a similar issue to set security.tls.enable_0rtt_data = false in about:config but I have seen no change with that setting.

Intermittently (maybe 1/20 times?), when I try to do a Google search from the URL bar I'll get a tab that doesn't load for about 30 seconds. If I search for the exact same thing in another tab it will load instantly, and if I select the url and press enter it will also load instantly. I am seeing this issue both when entering a search and when selecting text and clicking "Search Google for X". I found a recommendation on a similar issue to set '''security.tls.enable_0rtt_data = false''' in '''about:config''' but I have seen no change with that setting.

Wubrane rozwězanje

This problem went away for me after a few weeks.

Toś to wótegrono w konteksće cytaś 👍 0

Wšykne wótegrona (3)

more options

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the of the others do not work properly.

See "Firefox connection settings":

more options

Wubrane rozwězanje

This problem went away for me after a few weeks.

more options

Do you have Kaspersky? It requires its browser extension to be installed if you have "Inject script into web traffic to interact with web pages" enabled, otherwise there will be performance issues.