Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

No option to save credit cards in Firefox 107

  • 1 wótegrono
  • 1 ma toś ten problem
  • 61 naglědow
  • Slědne wótegrono wót TyDraniu

more options

Hello,

I cannot save my credit card number in Firefox, in Settings I don't even have the option to save them and the directions in the Firefox help don't work. #2 below there is no Forms and Autofill section in the settings let alone a credit card option.

  1. Click the menu button Button and select Settings.
  2. Click the Privacy & Security panel and scroll down to the Forms and Autofill section.
  3. Click the checkbox next to Autofill credit cards to turn it on, or uncheck the box to turn it off.

Any help to what's going on would be great.

Firefox 107 (64-bit) on Windows 11

Thanks, Luke

Hello, I cannot save my credit card number in Firefox, in Settings I don't even have the option to save them and the directions in the Firefox help don't work. #2 below there is no Forms and Autofill section in the settings let alone a credit card option. # Click the menu button Button and select Settings. # Click the Privacy & Security panel and scroll down to the Forms and Autofill section. # Click the checkbox next to Autofill credit cards to turn it on, or uncheck the box to turn it off. Any help to what's going on would be great. Firefox 107 (64-bit) on Windows 11 Thanks, Luke
Pśipowjesone fota wobrazowki

Wót Luke změnjony

Wšykne wótegrona (1)

more options

Are you based in the US or Canada?