Pšašanja ze slědujucym wobznamjenim pokazaś: Wšykne pšašanja pokazaś

my minimize, maximize and close window buttons have disappeared

I think with the update to 125, I no longer see the typical Windows window controls in the upper right - minimize, maximize, close - so I don't know how to do those thing… (cytajśo wěcej)

I think with the update to 125, I no longer see the typical Windows window controls in the upper right - minimize, maximize, close - so I don't know how to do those things.

THe top right looks like this Mac-based image (where those buttons are on the upper left) but I'm running on Windows so I don't have the dot buttons on top left nor the Windows style min/max/close at top right.

What do I need to do to get them back?

Pšašany wót wužywarja cmdoehlert pśed 1 góźinu

Slědne wótegrono wót wužywarja cmdoehlert pśed 24 minutami

Logitech Surround Sound | Firefox

So with Google becoming an increasingly terrible company over the years I once again decided to try to move away from chromium based browsers and over to Firefox, but I'm… (cytajśo wěcej)

So with Google becoming an increasingly terrible company over the years I once again decided to try to move away from chromium based browsers and over to Firefox, but I'm still having the same problem as I did when I first tried. I have since found the source of the problem, or rather a more exact explanation of what is going on, but I still can not find a solution. Basically when I compare the audio of the same YouTube video while logged into the same account with the same settings the audio quality on chromium browsers seems better. After some testing I figured out that it has to do with Logitech's G Hub surround sound option. Using Logitech's surround sound on headsets that support it, the Pro X2 in my case, will change the audio quality by quite a lot, in my opinion it sounds better. The problem is that this change doesn't seem to have an effect when using Firefox.

Is this a known issue and if yes, is there a solution?

Pšašany wót wužywarja fenryxspam pśed 1 dnjom

Slědne wótegrono wót wužywarja fenryxspam pśed 10 góźinami

Unable to view pinterest account

I am no longer able to view my Pinterest account via FIrefox. The page is blank and can't see any of my pins. Sometimes, I can't even log in to the account. I have contac… (cytajśo wěcej)

I am no longer able to view my Pinterest account via FIrefox. The page is blank and can't see any of my pins. Sometimes, I can't even log in to the account. I have contacted Pinterest and they don't know what the issue is. I have cleared cache, removed extensions etc but nothing seems to work. I don't have this issue with Google chrome or Microsoft edge. I only have this issue with Firefox. Why is that??

Pšašany wót wužywarja Chathurini Fernando pśed 4 tyźenjami

Slědne wótegrono wót wužywarja Chathurini Fernando pśed 16 góźinami

Duplicate bookmarks issue

Hello, Recently I noticed that whenever I try to save a bookmark (and I save a lot of bookmarks) there are duplicates of my folders. I don't know why, but somehow at som… (cytajśo wěcej)

Hello,

Recently I noticed that whenever I try to save a bookmark (and I save a lot of bookmarks) there are duplicates of my folders. I don't know why, but somehow at some point all my bookmarks got copied into other folders - Bookmarks Menu, Bookmarks Toolbar, and maybe something else. What's frustrating is that one of the folders is the one I use for convenience to access sites I regularly use, while saving to the other puts it somewhere I can't easily get to (I think it's the copies from Bookmarks Menu), so I have to make sure I'm putting it in the right folder - which is hard to do when they have the exact same name. Something I've found that works is to just find out which folder is the one that is in my toolbar and save it to those which pushes the ones in the Bookmarks Menu out of the quick access list, but that's not always convenient given how many bookmarks are in some folders. Using the bookmarks dupes extension, you can see just how many duplicates there are. I've also attached what I see when I save a bookmark, so you can see the duplicate folders.

Here are the results from my "Verify Integrity" test: > Task: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: checkCoherence + The database is coherent > Task: expire + Database cleaned up > Task: vacuum + Initial database size is 15360KiB + The database has been vacuumed + Final database size is 15360KiB > Task: stats + Places.sqlite size is 15360KiB + Favicons.sqlite size is 6560KiB + pragma_user_version is 77 + pragma_page_size is 32768 + pragma_cache_size is -2048 + pragma_journal_mode is wal + pragma_synchronous is 1 + History can store a maximum of 107879 unique pages + Table moz_origins has 687 records + Table moz_places has 14850 records + Table moz_places_extra has 0 records + Table moz_historyvisits has 23851 records + Table moz_historyvisits_extra has 0 records + Table moz_inputhistory has 94 records + Table moz_bookmarks has 6578 records + Table moz_bookmarks_deleted has 0 records + Table moz_keywords has 0 records + Table sqlite_sequence has 1 records + Table moz_anno_attributes has 2 records + Table moz_annos has 55 records + Table moz_items_annos has 0 records + Table moz_meta has 9 records + Table moz_places_metadata has 12975 records + Table moz_places_metadata_search_queries has 0 records + Table moz_previews_tombstones has 0 records + Table sqlite_stat1 has 20 records + Pages sequentiality: 43.5 + sqlite_schema: 32KiB (0.3%), 24.6% eff. + moz_origins: 32KiB (0.3%), 84.3% eff. + sqlite_autoindex_moz_origins_1: 32KiB (0.3%), 73.4% eff. + moz_places_extra: 32KiB (0.3%), 0% eff. + moz_historyvisits_extra: 32KiB (0.3%), 0% eff. + moz_inputhistory: 32KiB (0.3%), 7.3% eff. + sqlite_autoindex_moz_inputhistory_1: 32KiB (0.3%), 5% eff. + moz_bookmarks_deleted: 32KiB (0.3%), 0% eff. + sqlite_autoindex_moz_bookmarks_deleted_1: 32KiB (0.3%), 0% eff. + moz_keywords: 32KiB (0.3%), 0% eff. + sqlite_autoindex_moz_keywords_1: 32KiB (0.3%), 0% eff. + sqlite_sequence: 32KiB (0.3%), 0.1% eff. + moz_anno_attributes: 32KiB (0.3%), 0.2% eff. + sqlite_autoindex_moz_anno_attributes_1: 32KiB (0.3%), 0.2% eff. + moz_annos: 32KiB (0.3%), 16.5% eff. + moz_items_annos: 32KiB (0.3%), 0% eff. + moz_meta: 32KiB (0.3%), 1.5% eff. + moz_places_metadata_search_queries: 32KiB (0.3%), 0% eff. + sqlite_autoindex_moz_places_metadata_search_queries_1: 32KiB (0.3%), 0% eff. + moz_previews_tombstones: 32KiB (0.3%), 0% eff. + sqlite_stat1: 32KiB (0.3%), 3.5% eff. + moz_keywords_placepostdata_uniqueindex: 32KiB (0.3%), 0% eff. + moz_annos_placeattributeindex: 32KiB (0.3%), 1.8% eff. + moz_items_annos_itemattributeindex: 32KiB (0.3%), 0% eff. + moz_bookmarks_itemindex: 128KiB (1.2%), 54.8% eff. + moz_bookmarks_parentindex: 128KiB (1.2%), 62.6% eff. + moz_places_visitcount: 160KiB (1.5%), 74.6% eff. + moz_places_altfrecencyindex: 160KiB (1.5%), 72.5% eff. + moz_bookmarks_itemlastmodifiedindex: 160KiB (1.5%), 75.9% eff. + moz_bookmarks_dateaddedindex: 160KiB (1.5%), 64.2% eff. + moz_places_metadata_referrerindex: 160KiB (1.5%), 65.8% eff. + moz_places_frecencyindex: 192KiB (1.8%), 68.8% eff. + moz_places_originidindex: 192KiB (1.8%), 70.5% eff. + moz_bookmarks_guid_uniqueindex: 192KiB (1.8%), 66.9% eff. + moz_places_url_hashindex: 256KiB (2.5%), 79.3% eff. + moz_places_lastvisitdateindex: 256KiB (2.5%), 84.1% eff. + moz_historyvisits_fromindex: 256KiB (2.5%), 82.9% eff. + moz_places_metadata_placecreated_uniqueindex: 256KiB (2.5%), 84.2% eff. + moz_places_guid_uniqueindex: 352KiB (3.4%), 82.4% eff. + moz_places_hostindex: 384KiB (3.7%), 90.4% eff. + moz_historyvisits_dateindex: 416KiB (4%), 89.6% eff. + moz_bookmarks: 480KiB (4.6%), 88.6% eff. + moz_historyvisits_placedateindex: 480KiB (4.6%), 92.2% eff. + moz_places_metadata: 512KiB (4.9%), 89.7% eff. + moz_historyvisits: 640KiB (6.2%), 93.5% eff. + moz_places: 3712KiB (35.7%), 98.1% eff. > Task: _refreshUI

Thanks.

(Ignore Norton 360 my dad installed it while it was on sale and now it's ended so I have to get rid of it)

Pšašany wót wužywarja zeyangting pśed 19 góźinami

Why FF don't open what M Edge does? And vice versa.

I had used and uninstalled Chrome, and others. All I have is FF and ME. Some times when I attempt to open a web page, FF fails and I have to use ME. But other times ME fa… (cytajśo wěcej)

I had used and uninstalled Chrome, and others. All I have is FF and ME. Some times when I attempt to open a web page, FF fails and I have to use ME. But other times ME fails and I need to use FF. I recognize that all browsers other than FF are the same or similar basis. So, how can I stick with JUST FF. And not have to keep ME updated or active. Just let ME sit there unused. Why can't FF work with all web sites? Is the problem with them or with FF?

Pšašany wót wužywarja Pennsy Nut pśed 1 dnjom

Slědne wótegrono wót wužywarja Pennsy Nut pśed 1 dnjom

Firefox doesn't load any site, but other browsers can

This has been happening for months now, on multiple devices (I have tried at least 3 different devices), and on multiple networks. I have read the articles in here, but … (cytajśo wěcej)

This has been happening for months now, on multiple devices (I have tried at least 3 different devices), and on multiple networks.

I have read the articles in here, but they just want me to check network configuration which is exactly the same for all browsers.

If I restart firefox it starts working again.

How can I prevent it from breaking randomly? This is the only browser having issues, I'm almost positive is some bug and not a configuration thing, given that it happens under multiple circumstances and devices, while Edge and Chrome simply keep working just fine.

There is no consistent repro I can give, afaik it is just random, at some point Firefox just decides to stop working and I have to restart it. This disrupts my work and browsing activities as I can lose progress on input forms and similar actions.

Pšašany wót wužywarja parietinae pśed 1 dnjom

Firefox always plays sound out of my usb devise if even though i windows uses aux

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio o… (cytajśo wěcej)

I have two audio device plugged in. firefox only outputs to the usb devise even though i have selected the aux out on windows. all other programs use the selected audio out but not firefox

any help would be appreciated

Pšašany wót wužywarja silasfoldbo pśed 1 dnjom

Firefox messages breaking automation

How can the Firefox message popups be permantly turned off they are modal breaking my automation. Most recent: Welcome back Here's a quick reminder that you can keep y… (cytajśo wěcej)

How can the Firefox message popups be permantly turned off they are modal breaking my automation.

Most recent:

Welcome back

Here's a quick reminder that you can keep you favorite indie browser just one click away.

Open my links with Firefox

Not now

Pšašany wót wužywarja JSAutomate Inc pśed 1 dnjom

White Bar over top of Firefox and address bar plus half of favorites bar

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use … (cytajśo wěcej)

My customer has a problem since about a month on Firefox (using it on a Terminal Server). The top of Firefox gets hidden by white and grey "bar" and he can not even use the "functions" of buttons behind that. -> Please see attached Print screens Lower part of the Favorites-bar is visible and also works if he clicks on it - everything above not visible and does not work for clicking.

The problem only comes up from time to time maybe once or twice a week. When he minimizes Firefox the application behind is visible normally. when he maximizes it again, same problem still visible in Firefox. When he closes RDP Session and reconnects - the problem disappears. When he turns off the monitor where Firefox is visible - Firefox gets move over to the other monitor and the problem disappears.

I am not 100% sure if this is a Firefox problem or Remote Desktop Problem (or maybe an add-in problem). But until now it only happened on Firefox!

He is always on the last recent version of Firefox, we just updated today to the latest version again - but I can not say yet, if the problem would still exist on the latest version from today.

Pšašany wót wužywarja astrupler pśed 1 tyźenjom

Slědne wótegrono wót wužywarja astrupler pśed 1 dnjom

"Intelligent Work" graphic keeps popping up on my screen

When I have the Firefox browser open, every time I click away from it to another open window I get this stupid graphic that pops up near the bottom right corner of my scr… (cytajśo wěcej)

When I have the Firefox browser open, every time I click away from it to another open window I get this stupid graphic that pops up near the bottom right corner of my screen that says "Intelligent Work" and rotates through three different images. It is really irritating and I can't figure out how to make it go away. This is a new computer and I only installed the Firefox browser this week. It only happens when I click off of the browser to any other window.

Pšašany wót wužywarja davebrown1040 pśed 2 dnjoma

Firefox does not display graph on Yahoo Finance

For some time now, Firefox has been unable to display quotes on Yahoo Finance; for example: https://finance.yahoo.com/quote/MSFT/ The space where the price history grap… (cytajśo wěcej)

For some time now, Firefox has been unable to display quotes on Yahoo Finance; for example:

https://finance.yahoo.com/quote/MSFT/

The space where the price history graph for MSFT should be is blank except for a message saying "Loading chart for MSFT". The chart never loads. Sometimes Firefox issues a message saying that the site is "slowing down Firefox".

This happens for *any* quote, no matter what the ticker symbol.

I have tried running Firefox with a new profile, running in a private window, and running in Troubleshooting mode; the behavior remains the same. Clearing cookies and changing the tracking protection setting has no effect.

Oddly enough, when I attempted to report this page as not working, I couldn't submit my report (the Send button did nothing -- though this feature works for other sites).

Have others here experienced the same problem; and if so, is there a known cause/resolution?

Thanks in advance for any help.

Pšašany wót wužywarja Chris pśed 3 dnjami

Slědne wótegrono wót wužywarja Chris pśed 2 dnjoma

FireFox takes 2 attempts to load searches.

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chro… (cytajśo wěcej)

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chrome or Edge. Any ideas how to fix this frustrating issue. Thanks.

Pšašany wót wužywarja caballerj pśed 2 dnjoma

Image corrupt or truncated for big sprite

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px … (cytajśo wěcej)

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px by 1000px. Sprite is made out of a png sequence that was made in 3d software, now the thing is when i put in the non rendered verson of images(3D viewport colors) which windows labels as 8bit (maybe because of less colors) it gets displayed, but when i put the rendered version which windows labels as 32bit image it wont get displayed on Mozilla. It gets displayed on Chrome and Edge without any problems. The only difference beetween the images is that the rendered version has a transparent background behind the subject...they are the same sized sprite. I will drop the first frames of the sprite in the images section so you can get a better idea. Also all of the code and images is stored locally.

Pšašany wót wužywarja Bundalo Mihailo pśed 2 dnjoma

Slědne wótegrono wót wužywarja Bundalo Mihailo pśed 2 dnjoma

autohide everything when not hovered anywhere on browser 2

this was asked before by myself /questions/1284841 and again by another user /questions/1402855 the code was navigator-toolbox { max-height: 0; overflow: hid… (cytajśo wěcej)

this was asked before by myself

/questions/1284841

and again by another user

/questions/1402855

the code was

  1. navigator-toolbox {
 max-height: 0;
 overflow: hidden;
 transition: ease all 3s;

}

  1. main-window:hover #navigator-toolbox {
 max-height: 100vh;
 animation: 0s pop-in;
 animation-fill-mode: both;
 animation-delay: 2s;

}

@keyframes pop-in {

 from {overflow: hidden}
 to {overflow: unset}

}

the issue now i have with firefox 124.0.2 is that the transition is now instant when my mouse enters or leaves the window and one of my addon buttons (roboform) no longer works with this userchrome.css edit.

its been a few updates ago it broke maybe 15 or so and now im wondering if there is a better updated script that works like it used to.

Pšašany wót wužywarja roger douglas pśed 2 dnjoma

Intermittent internet outage/reconnection happening only on Facebook

Starting Friday April 19, I have been experiencing constant very brief internet outages/reconnections while using Facebook on the desktop. The outages do not occur anywhe… (cytajśo wěcej)

Starting Friday April 19, I have been experiencing constant very brief internet outages/reconnections while using Facebook on the desktop. The outages do not occur anywhere else on the internet...and do not occur on other browsers. I prefer to use Firefox. I am using Windows 11.

Pšašany wót wužywarja Hojoman pśed 3 dnjami

All my saved and synced bookmarks and passwords are gone!?

Hi, I did a clean install from win10 to win11, then installed firefox and logged in to my account but it havent synced anything? All my saved passwords and bookmarks are … (cytajśo wěcej)

Hi, I did a clean install from win10 to win11, then installed firefox and logged in to my account but it havent synced anything? All my saved passwords and bookmarks are gone!?

Can someone please help me get them back! Does anyone have a solution for this?

Read something about that a backup is saved on your computer? Isnt saved to a cloud? Thats what a thought! I have done a clean install on a new drive, old drive i already wiped aswell! Doesnt have a windows.old dir or anything.

Please tell me everything isnt lost!

Best regards Gabriel

Pšašany wót wužywarja gabrielstrid pśed 4 dnjami

Slědne wótegrono wót wužywarja gabrielstrid pśed 4 dnjami

In Windows 11, why is Firefox saving my IDs but not my passwords?

Recently I had to refresh Windows 11 on my Dell desktop. It defaulted to McAfee antivirus. I uninstalled McAfee and reinstalled Norton 360 which I had before. I reinstal… (cytajśo wěcej)

Recently I had to refresh Windows 11 on my Dell desktop. It defaulted to McAfee antivirus. I uninstalled McAfee and reinstalled Norton 360 which I had before. I reinstalled Firefox. I have version 123.0.1. I imported my FF bookmarks after exporting them from another computer. Now, FF remembers my IDs but not my passwords. When I log in to a website, FF offers to save my password and when I click yes it pops up a bubble saying "Password saved!" However, next time I go to that website, although it remembers my ID, it does not recall my (supposedly saved) password. In this support site, I see most users with this problem say FF will not remember either their IDs or passwords, whereas FF remembers my IDs, so my problem may be different. In FF help, I see that another password manager could be keeping FF from saving passwords. To the best of my knowledge I have never used another password manager. What is keeping FF from saving my passwords, while remembering my IDs? Is there a Windows Registry setting or a FF About:Configuration setting I need to change? Is re-installing FF a last ditch option?

Pšašany wót wužywarja wmblaney pśed 1 mjasecom

Slědne wótegrono wót wužywarja wmblaney pśed 4 dnjami

Trouble saving downloads

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running No more. … (cytajśo wěcej)

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running

No more. For about the past month - click a link - wait for a long time with FF frozen - the a wheel starts rotating - after a full minute (or more) the save dialog appears.

Something has been broken in the mad-dash to push updates. It's fine for browsing, but the, you need to download. At that point you wish you were using a different browser (any other browser, in fact) since FF is the only oe that has this problem. Downloading works fine in a 8 chromium browsers that I have and in the 5 FF clones (like Waterfox)

It's just FF that's broken. I can no longer afford to set it as default because of this. The others are not perfect (WF won't activate Pocket, foe example) but downloading promptly is critical.

Pšašany wót wužywarja essin pśed 6 dnjami

Slědne wótegrono wót wužywarja essin pśed 5 dnjami

Unable to log in to Flickr using Firefox 124.0.2 (64-bit)

I am having a new (to me) problem logging in to Flickr using Firefox on my laptop (running Windows). After supplying the requested email and password at log in, I was pro… (cytajśo wěcej)

I am having a new (to me) problem logging in to Flickr using Firefox on my laptop (running Windows). After supplying the requested email and password at log in, I was prompted to enter a verification code that was sent to my account email address. After promptly entering the verification code, I was returned to the original log in page. There was no error message to indicate that either the address, password, or verification code were incorrect or that anything else had gone awry. I was simply not logged in. I repeated this process a few more times with no change.

Then I tried two other browsers (same laptop) and logged in sucessfully without even having a prompt for verification code from Flickr. I also have access to the account through the Flickr app on my phone. I am not sure then what Flickr is encountering with Firefox in particular. Any suggestions? Thank you.

Pšašany wót wužywarja BB pśed 1 tyźenjom

Slědne wótegrono wót wužywarja BB pśed 6 dnjami

Extension only for bookmarks icons

Can you recommend some kind of extension thet will only check current icons for the bookmarks? Just that. I don't need duplicate bookmarks checker, inactice checker and G… (cytajśo wěcej)

Can you recommend some kind of extension thet will only check current icons for the bookmarks? Just that. I don't need duplicate bookmarks checker, inactice checker and God knows what else checker. Just icons, that's good enough for me.

Pšašany wót wužywarja binks77 pśed 6 dnjami