Pomoc pśepytaś

Glědajśo se wobšudy pomocy. Njenapominajomy was nigda, telefonowy numer zawołaś, SMS pósłaś abo wósobinske informacije pśeraźiś. Pšosym dajśo suspektnu aktiwitu z pomocu nastajenja „Znjewužywanje k wěsći daś“ k wěsći.

Learn More

How to set up so as to click on the upper right hand corner X and just close the window I'm in?

more options

In any given window (tab?) I used to be able to click on the upper right corner X and exit just that window. Now apparently that closes ALL open windows (tabs?) -- they are all linked together. How can I set up so that upper right corner X closes only window I'm in. Now I get a warning and have to click on the individual tab's X -- waste of clicks. Why did this change? Nuisance.

In any given window (tab?) I used to be able to click on the upper right corner X and exit just that window. Now apparently that closes ALL open windows (tabs?) -- they are all linked together. How can I set up so that upper right corner X closes only window I'm in. Now I get a warning and have to click on the individual tab's X -- waste of clicks. Why did this change? Nuisance.

Wšykne wótegrona (3)

more options

Separate Issue; Your System Details shows;

Installed Plug-ins

Shockwave Flash 15.0 r0 Shockwave Flash 14.0 r0

Having more than one version of a program may cause issues.

Flash is notorious for not cleaning out the older version as part of an update. Grab the uninstaller from here: Uninstall Flash Player | Windows Uninstall Flash Player | Mac Then reinstall the latest version.

Shockwave Flash v15.0.0.152 http://get.adobe.com/shockwave/

more options

When you press the red X upper right window corner, only that window should close. Not the other windows.

Start Firefox in Safe Mode {web link} Let it run a few minutes with several windows open. Then close one.

more options

It's normal for Firefox to warn you about closing a window if there are multiple tabs in that window. If that didn't used to happen before, here are some thoughts on why that might have been:

(1) You may have turned off the feature that redirects new windows to a new tab in the same window. This is set in the Options dialog here:

"3-bar" menu button (or Tools menu) > Options > Tabs > uncheck "Open new windows in a new tab instead"

(2) You might have had Firefox set to simply close all the tabs in that window without warning you. This would work best in combination with #1 above.

"3-bar" menu button (or Tools menu) > Options > Tabs > uncheck "Warn me when closing multiple tabs"

(3) You might have had an add-on which changed how the "X" button worked. Did you use Firefox's Reset feature? Usually you can tell because an "Old Firefox Data" folder will appear on your desktop.