Hilfe durchsuchen

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

Web pages are coming up all black

  • 5 Antworten
  • 7 haben dieses Problem
  • 13795 Aufrufe
  • Letzte Antwort von cor-el

more options

When I open fire fox it goes to the google home page. The page displays in all black. When I try to go to other website they also display in all black accept for some occasional pictures.

Ausgewählte Lösung

Unless it's an internet protest I'm not aware of...

Could you start Firefox in its Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

Assuming all Firefox windows are closed, you can start Firefox in Safe Mode by holding down the Shift key when double-clicking the Firefox icon.

In the dialog that comes up, click "Start in Safe Mode" (not Reset)

Is the display normal? If so, please try the following:

(1) Change to the default theme here:

orange Firefox button (or Tools menu) > Add-ons > Appearance category

(2) Disable Firefox's use of hardware graphics acceleration

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox in normal mode, is the issue resolved (or at least improved)?

Diese Antwort im Kontext lesen 👍 4

Alle Antworten (5)

more options

Ausgewählte Lösung

Unless it's an internet protest I'm not aware of...

Could you start Firefox in its Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

Assuming all Firefox windows are closed, you can start Firefox in Safe Mode by holding down the Shift key when double-clicking the Firefox icon.

In the dialog that comes up, click "Start in Safe Mode" (not Reset)

Is the display normal? If so, please try the following:

(1) Change to the default theme here:

orange Firefox button (or Tools menu) > Add-ons > Appearance category

(2) Disable Firefox's use of hardware graphics acceleration

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox in normal mode, is the issue resolved (or at least improved)?

more options

Thank you very much. This has fixed the issue but I think I have a virus as Norton will not open. Both these problems started at the same time but Firefox is now working. Thanks again

more options

Hopefully it's nothing serious, but you may want to run some supplemental scans. These three tools are highly regarded (and free):

If you can't download them, then I'd be highly suspicious...

more options

Yeah! Disable Firefox's use of hardware graphics acceleration worked! This has been bugging me on one of my older machines for a while. THANK YOU!

more options

You can also check the default colors to make sure that those are correct.

  • Tools > Options > Content : Fonts & Colors > Color
    [X] "Allow pages to choose their own colors, instead of my selections above"

See also: