Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Blank tabs show up on startup

  • 3 Antworten
  • 1 hat dieses Problem
  • 115 Aufrufe
  • Letzte Antwort von SClauther

more options

In Firefox 14, when I start Firefox, two tabs show up: the home page, and a blank tab that can never close (even if I navigate to a different page in that tab, I can never close it). My homepage settings are set to only show the home page, not two tabs. Now that I've upgraded to Firefox 15, starting Firefox now brings up TWO blank tabs--no homepage--though only the second one is still uncloseable.

I have two profiles, one protected by a master password, and one not. These problems only manifest in my password-protected profile; the other profile works perfectly.

I've coped with a workaround: After the first window opens, I open a new window, which works perfectly, and then close the original one. But I'd rather not have to deal with a workaround. Could anyone please help?

Geändert am von SClauther

Ausgewählte Lösung

I have not had the opportunity to try any of your fixes, but with the upgrade to 15.0.1, I have not had this problem anymore. Thanks anyway for your help.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Very odd. Since you have so many extensions, I wonder whether you would test with those disabled. A standard diagnostic for interference by add-ons is to try Firefox's Safe Mode.

First, I recommend backing up your Firefox settings in case something goes wrong. See Back up and restore information in Firefox profiles. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Firefox's Safe Mode (Troubleshoot Firefox issues using Safe Mode) using

Help > Restart with Add-ons Disabled

In the Safe Mode dialog, click "Start in Safe Mode." Does that still have the blank tabs?


Note that Safe Mode makes other possibly relevant changes in addition to disabling extensions, and you can try those manually if you like before trying to figure out which extension it might be:

(1) Disable hardware graphics acceleration

Your "More system details" shows that this already is disabled for your graphics adapter, so you can skip this.

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

(2) Clear toolbar customizations

(i) Open your personal settings (AKA Firefox profile) folder

Help > Troubleshooting Information > "Show Folder" button

(ii) Switch back to Firefox and exit the program (e.g., Firefox > Exit or File > Exit)

(iii) Wait a few moments for Firefox to finish updating files in your settings folder, then rename localstore.rdf to something else, like localstore-bad.rdf or localstore.old.

(iv) You can restart Firefox now. If that didn't help and you want your customizations back, you can delete the newly created localstore.rdf and rename the old one back.

more options

Note that the value of 0 isn't a valid value for the permissions.default.image pref.

more options

Ausgewählte Lösung

I have not had the opportunity to try any of your fixes, but with the upgrade to 15.0.1, I have not had this problem anymore. Thanks anyway for your help.

Geändert am von SClauther