X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Visited links no longer change color to show they have been read since upgrading to Firefox 4

Veröffentlicht

After visiting links, the text stays blue instead of turning purple to show it was visited such as when visiting Google News links, even though color options for unvisited are set to blue and visited are set to purple in the color options menu.

After visiting links, the text stays blue instead of turning purple to show it was visited such as when visiting Google News links, even though color options for unvisited are set to blue and visited are set to purple in the color options menu.

Mehr Details zum System

Das passierte

Immer wenn Firefox geöffnet wird

Das begann, als…

Upgrading to Firefox 4

Installierte Plugins

  • Garmin Communicator Plug-In 2.9.3.0
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.2 r153
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

Weitere Informationen

In color links menu unvisited links are set to blue, visited links are set to purple.

cor-el
  • Top 10 Contributor
  • Moderator
16657 Lösungen 150560 Antworten
Veröffentlicht
  • Make sure that the History is enabled: Tools > Options > Privacy > History: Remember my browsing history
  • Make sure that you do not run Firefox in Private Browsing mode (Tools > Stop Private Browsing is grayed, see Private Browsing - Use Firefox without saving history)

To see History and Cookie settings in Tools > Options > Privacy, choose the setting "Firefox will: Use custom settings for history"

*Make sure that the History is enabled: Tools > Options > Privacy > History: Remember my browsing history * Make sure that you do not run Firefox in Private Browsing mode (Tools > Stop Private Browsing is grayed, see [[Private Browsing]]) To see History and Cookie settings in Tools > Options > Privacy, choose the setting "Firefox will: Use custom settings for history"

Geändert am von cor-el

prox04 0 Lösungen 2 Antworten
Veröffentlicht

Hi at all, I have delete all cookies in Tools -> Options -> Privacy (tab) -> remove individual cookies -> Remove All Cookies

or you make a new profile (on the desktop Windows Logo+R -> firefox.exe -ProfileManager)

and it should work

Hi at all, I have delete all cookies in Tools -> Options -> Privacy (tab) -> remove individual cookies -> Remove All Cookies or you make a new profile (on the desktop Windows Logo+R -> firefox.exe -ProfileManager) and it should work

Geändert am von prox04

Kityo 0 Lösungen 1 Antworten
Veröffentlicht

My problem like this is repaired with http://q.hatena.ne.jp/1304962126#a1070745 同様の現象で不便でしたが、http://q.hatena.ne.jp/1304962126#a1070745 の回答で取り敢えず治りました。

My problem like this is repaired with http://q.hatena.ne.jp/1304962126#a1070745 同様の現象で不便でしたが、http://q.hatena.ne.jp/1304962126#a1070745 の回答で取り敢えず治りました。

Geändert am von Kityo

adamhayek 0 Lösungen 1 Antworten
Veröffentlicht

I had this problem (or similar). Links changed color as I clicked them, but if I reload the page with all the links, they're all back to "unclicked". None of the above fixes helped.

Things started behaving properly after I disabled all add-ons (and removed ones that were outdated), then re-enabled them one at a time. I can't get the problem to reoccur, so I don't know exactly what add-on was causing it.

I had this problem (or similar). Links changed color as I clicked them, but if I reload the page with all the links, they're all back to "unclicked". None of the above fixes helped. Things started behaving properly after I disabled all add-ons (and removed ones that were outdated), then re-enabled them one at a time. I can't get the problem to reoccur, so I don't know exactly what add-on was causing it.