Hilfe durchsuchen

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Foxit Reader is not opening pdf files online

  • 14 Antworten
  • 403 haben dieses Problem
  • 20838 Aufrufe
  • Letzte Antwort von jmsima

more options

I am using Firefox 3.6.11 and Foxit Reader 4.2. I have no problem opening pdf files that I have saved. But when a website wants me to open a pdf file, I get a blank page.

Ausgewählte Lösung

One other thing you may need to do after you open Foxit Tools and tick the two boxes, is to open Firefox, go to: Tools>Options>Applications. Scroll down to PDF Document under Content Type. Go across to Action, click the arrow to open the dropdown menu and select: Use Foxit Reader.

K

Diese Antwort im Kontext lesen 👍 10

Alle Antworten (14)

more options

-

Foxit Reader not opening PDFs in Firefox

Windows 7 Professional 64 bit - new install

Firefox 3.6.11

Foxit 4.2

Solution:

  uninstalled Foxit 4.2,    installed Foxit 4.1.1


Works OK

-Chmeee

-

Geändert am von chmeee

more options

Yes, it does work. But Foxit 4.1.1 is marked as a category 4 security risk by Secunia. Guess we may have to take that risk until Foxit fixes it.

more options

I finally figured out a solution--- open Foxit Reader manually, got to Tools, then Preferences, then Internet- "Web Browser Options " check the box "Display PDF in Browser". FWIW I also checked the box "Show download file dialogue". This solved my problem where the pdf's quit opening and just displayed a blank tab. I don't what changed or why as the pdf's opened before doing the update of 3.6.10 to 3.6.11. go figure.....oh I'm using foxit reader 4.2.0.0928 hope this helps someone else R.

Geändert am von rjdeeter

more options

Thank you. Yes, it works with the latest version. For some reason this version does not have these two essential preferences set as default.

more options

It WORKED!!! Thank You

more options

thanks for your help!

more options

thank you for the reply, it solved the problem

more options

Ausgewählte Lösung

One other thing you may need to do after you open Foxit Tools and tick the two boxes, is to open Firefox, go to: Tools>Options>Applications. Scroll down to PDF Document under Content Type. Go across to Action, click the arrow to open the dropdown menu and select: Use Foxit Reader.

K

more options

Thank you. You have just solved a problem that was foxing me and an IT manager whose pdfs I couldn't open online.

more options

I had FF as my default browser but the pdf problem has returned so I'm back to Google Chrome which seems blistering fast compared to FF.

more options

Another thing that might help FF 4.0.1 users: In FF Tools/ options/ applications , don't set the "FDF file" contents type to be Foxit like I did. It looks like PDF, but actually starts with F as in Firefox. You want the one near the top that expands to "Adobe Acrobat Document (application/pdf)" when you do a mouse rollover.

more options

Is there an update to this solution? I cannot find the right options in the atest version of Foxit.

more options

Hi jjvjjv,

It looks like there is an issue with the latest version of Foxit. It seems to be causing a lot of issues. You could try installing the older version of Foxit:

http://www.oldapps.com/foxit_reader.php

You could also take a look at View PDF files in Firefox or choose another viewer for some other options for your PDF needs.

Hopefully this helps!

more options

Spam removed by moderator [NS]

Geändert am von NoahSUMO