Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

In adress bar when i double click lets say on http://firefox.com it selectes all the string not the word i am clicking on, this happens on linux firefox not to windows, why this?????

  • 2 Antworten
  • 16 haben dieses Problem
  • 1543 Aufrufe
  • Letzte Antwort von gadlol

more options

Lets say we have a url in the address bar : http://www.firefox.com, Try in ubuntu linux to double click on firefox word, as you can see it does not select the firefox word but all the address bar data. This is very annoying... Why cant you do it like in windows?

Ausgewählte Lösung

Hi,

I hope this works:

  • Type in the URL-bar: about:config
  • Click on the button to go to the about:config list
  • Type in the searchbox browser.urlbar.clickAtEndSelects
  • Double click on the entry to make it bold
  • Restart Firefox

If this isn't what you mean, make sure you set the value back at its default.

Kind regards, Joren

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

Hi,

I hope this works:

  • Type in the URL-bar: about:config
  • Click on the button to go to the about:config list
  • Type in the searchbox browser.urlbar.clickAtEndSelects
  • Double click on the entry to make it bold
  • Restart Firefox

If this isn't what you mean, make sure you set the value back at its default.

Kind regards, Joren

more options

Ole, I changed browser.urlbar.doubleClickSelectsAll to false and worked...

thanks for the help...