X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Financial graphs won't draw in Yahoo Finance

Veröffentlicht

When I select interactive chart on Yahoo finance, screen goes white

URL of affected sites

http://yahoo.com/finance

When I select interactive chart on Yahoo finance, screen goes white == URL of affected sites == http://yahoo.com/finance

Mehr Details zum System

Installierte Plugins

  • -RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.732
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 1.7.0059.1
  • Adobe PDF Plug-In For Firefox and Netscape
  • np-mswmp
  • Office Plugin for Netscape Navigator
  • Shockwave Flash 10.0 r45
  • iTunes Detector Plug-in
  • Picasa plugin
  • 3.0.50106.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Updater pluginhttp://pack.google.com/
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Rhapsody Player Engine Plugin
  • Google Update
  • Java Plug-in 1.6.0 for Netscape Navigator (DLL Helper)

Anwendung

  • User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.9) Gecko/20100315 Firefox/3.5.9 (.NET CLR 3.5.30729)

Weitere Informationen

Morbus 135 Lösungen 2340 Antworten
Veröffentlicht

Hello Les.

That site's charts use Flash, so you need to have Flash installed and updated.

http://support.mozilla.com/en-US/kb/Installing+the+Flash+plugin

Don't forget to make sure it's up to date if you already have it.

If it doesn't work, you may be having a problem with some extension that is hindering your Firefox's normal behavior. Have you tried disabling all extensions (just to check), to see if Firefox goes back to normal?

Hello Les. That site's charts use Flash, so you need to have Flash installed and updated. http://support.mozilla.com/en-US/kb/Installing+the+Flash+plugin Don't forget to make sure it's up to date if you already have it. If it doesn't work, you may be having a problem with some extension that is hindering your Firefox's normal behavior. Have you tried disabling all extensions (just to check), to see if Firefox goes back to normal?
cor-el
  • Top 10 Contributor
  • Moderator
17574 Lösungen 158973 Antworten
Veröffentlicht

In Firefox 3.6 and later versions you need the Next-Generation Java™ Plug-In (present in Java 6 U10 and later).

Your plugins list shows outdated plugin(s) with known security and stability risks.

# Java Plug-in 1.6.0 for Netscape Navigator (DLL Helper)

Update the Java plugin to the latest version. See http://java.sun.com/javase/downloads/index.jsp#jdk (you need JRE)

In Firefox 3.6 and later versions you need the Next-Generation Java™ Plug-In (present in Java 6 U10 and later). Your plugins list shows outdated plugin(s) with known security and stability risks. # Java Plug-in 1.6.0 for Netscape Navigator (DLL Helper) Update the [[Java]] plugin to the latest version. See http://java.sun.com/javase/downloads/index.jsp#jdk (you need JRE)

Fragesteller

How do I disable all extensions?

How do I disable all extensions?
Morbus 135 Lösungen 2340 Antworten
Veröffentlicht

If it is for diagnostic purposes, start Firefox in safe mode and select "disable all add-ons". Add-ons include Extensions, Themes and Plugins.

If you want to manage your installed extensions, you can go into Tools > Add-ons > Extensions (in Windows, other OSes will have different paths).

If it is for diagnostic purposes, start Firefox in [http://support.mozilla.com/en-US/kb/Safe+Mode safe mode] and select "disable all add-ons". Add-ons include Extensions, Themes and Plugins. If you want to manage your installed extensions, you can go into ''Tools > Add-ons > Extensions'' (in Windows, other OSes will have different paths).
TXGuy 87 Lösungen 861 Antworten
Veröffentlicht

Les Corbin and Morbus

When entering Troubleshoot Firefox issues using Safe Mode, it automatically, temporarily disables extensions (see the first sentence on the Safe Mode entry window here: http://support.mozilla.com/en-US/kb/Safe+Mode#Safe_Mode_window ). The extensions, themes and customs settings are automatically re-enabled when leaving Safe Mode. Also see: http://support.mozilla.com/en-US/kb/Firefox+is+stuck+in+Safe+Mode

Placing a check mark next to "disable all add-ons", disables them and they must be individually/selectively re-enabled on the Tools > Add-ons > Extensions/Theme, etc. panels.

<u>'''Les Corbin and Morbus'''</u> When entering [[Safe Mode]], it automatically, '''<u>temporarily</u>''' disables extensions (see the first sentence on the Safe Mode entry window here: http://support.mozilla.com/en-US/kb/Safe+Mode#Safe_Mode_window ). The extensions, themes and customs settings are <u>'''automatically re-enabled '''</u> when leaving Safe Mode. Also see: http://support.mozilla.com/en-US/kb/Firefox+is+stuck+in+Safe+Mode Placing a check mark next to "disable all add-ons", disables them and they must be individually/selectively re-enabled on the Tools > Add-ons > Extensions/Theme, etc. panels.
elphalba 0 Lösungen 1 Antworten
Veröffentlicht

For anyone using Ubuntu/Linux - just learned that Adobe has discontinued support for Flash in Linux. (I use Ubuntu).

 I found a work-around by installing Opera.  Not sure how Opera has got Adobe flash to work but it does and this is after I have not been successful at getting Adobe flash to work in Firefox (after trying numerous things).
Guess, I'm going to become a lot more familiar with Opera.  It DOES seem to be faster, something I've heard before but I can now testify first hand.
For anyone using Ubuntu/Linux - just learned that Adobe has discontinued support for Flash in Linux. (I use Ubuntu). I found a work-around by installing Opera. Not sure how Opera has got Adobe flash to work but it does and this is after I have not been successful at getting Adobe flash to work in Firefox (after trying numerous things). Guess, I'm going to become a lot more familiar with Opera. It DOES seem to be faster, something I've heard before but I can now testify first hand.
mbr820 0 Lösungen 1 Antworten
Veröffentlicht

Hilfreiche Antwort

You need to clear the cache located at:

C:\Users\MyUserID\AppData\Local\Mozilla\Firefox\Profiles\***********.default\Cache

You need to clear the cache located at: C:\Users\MyUserID\AppData\Local\Mozilla\Firefox\Profiles\***********.default\Cache