Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I stop minimised websites from opening everytime I open a new website

  • 10 Antworten
  • 26 haben dieses Problem
  • 81 Aufrufe
  • Letzte Antwort von jerz_subbie

more options

Minimized web pages open whenever a new web page is selected, how do I stop that happening

This happened

Every time Firefox opened

== I updated to 3.6.3

Alle Antworten (10)

more options

Hello Margaret.

That seems to be a problem with Firefox 3.6. It's a bug, but I don't know if it's been filed yet. Since it has been reported several times here already, I'm fairly certain it's being worked on. Until it's fixed, we have to ask that you bear with it as best as you can. Hopefully it won't be too much of a problem with a few work arounds...

more options

Thanks Morbus, at least I now know Firefox are trying to rectify this very irritating problem. What sort of 'work arounds' do you mean? In the meantime I will have to live with it.

If anyone else has a solution please tell us!!  :-)

more options

Well, I'm not affected by this bug because I only use one window. That's kind of a work around. Another way is to maximize Firefox always, so that when I maximize one window, the others don't bother me...

Although I must say, after re-reading your original post, I'm a bit confused as to the nature of your problem. If you're having problems because, one you open a new site, it opens in the same window (but in a new tab) as a previously minimized website, there's an option to change that behavior.

more options

I think I have similar problem. Any time I open a new Netscape window all previously minimized Netscape windows are maximized. It happens also for pop-up windows (Pop-up window causes maximizing old windows). It is not convenient again and again minimized windows which I intend to use later.

more options

Ivo, Netscape is no longer mantained or supported, and was not developed by Mozilla. You should only use it if you're aware of the security risks and performance problems.

more options

I am sorry Morbus. Of course I am using Firefox now (version 3.6.3). I thought Firefox but wrote Netscape. So my comment should be as follows :

I think I have similar problem. Any time I open a new Firefox window all previously minimized Firefox windows are maximized. It happens also for pop-up windows (Pop-up window causes maximizing old windows). It is not convenient again and again minimized windows which I intend to use later.

more options

Morbus, I think Ivo explained it better than I did in his last post.

I usually have 4 or five windows open. I watch wildlife streaming cams. At the same time I multi-task with maybe a couple more windows, but sometimes I have to minimize most of them because my computer uses too much CPU. Then if I want to open a new window everything minimized opens at the same time, etc.

Anyway thanks for your replies (which for some reason they were all duplicated!!! It never ends does it?)  :-( I appreciate your help.

more options

I'm sorry that I can't be of further assistance.

more options

Hi Margaret,

   as I did not find a sulution of our common problem here and elsewhere. I have used the trial and error method to fix the problem. It seems to me that I fix it now!! I have disable  add-on ASK. 
 So there is my advice: Go to TOOLS - ADD ONS and check if there is add-on ASK. If yes   try to disable it.

It will be nice to read here that it helps you. Note that I was not able uninstall this add-on. Fortunately disabling seems to be sufficient.

more options

Disabling add-on "Ask toolbar" fixes the issue, thanks!!!!