Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Manage extensions

more options

I have attempted to follow published instructions on how to manage extensions but the steps described are completely wrong. When I click the extensions icon, it opens the add-ons tab (does not present a list of extensions). There is no "gear" next to any of my extensions; just the on/off button and the .... button.

How can I force an extension to show on the toolbar?

Firefox is up to date (version 120.0).

I have attempted to follow published instructions on how to manage extensions but the steps described are completely wrong. When I click the extensions icon, it opens the add-ons tab (does not present a list of extensions). There is no "gear" next to any of my extensions; just the on/off button and the .... button. How can I force an extension to show on the toolbar? Firefox is up to date (version 120.0).

Alle Antworten (1)

more options

It sounds like your extensions may not have been enabled to run in the window you were viewing. If it was a private window, then the extensions need individual permission to run in private windows. See: Extensions in Private Browsing.

If that's not it, hmm, maybe those particular extensions do not have a toolbar button? Other methods that extensions integrate are menu items, for example, when you right-click specific types of content, or an address bar icon (near the bookmark star icon).