Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Youtube is not working in a new tab.

  • 4 Antworten
  • 0 haben dieses Problem
  • 18 Aufrufe
  • Letzte Antwort von cor-el

more options

YouTube is not working in a new tab when I open a link on a new tab from you tube. The Shorts are working fine.

only in Firefox.. other browsers are good... shorts are working fine on new tab but normal videos freeze when open in new tab. besides if i press reload on a running video it also react same. it freeze. please help.

YouTube is not working in a new tab when I open a link on a new tab from you tube. The Shorts are working fine. only in Firefox.. other browsers are good... shorts are working fine on new tab but normal videos freeze when open in new tab. besides if i press reload on a running video it also react same. it freeze. please help.
Angefügte Screenshots

Alle Antworten (4)

more options

Are there any errors in the Web Console (Ctrl+Shift+K)?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings) or click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

more options

Today it's got fixed itself. Everything working fine right now. but I didn't do anything though which is weird and doesn't make any sense. But I'm happy that it already fixed. so I'm glad. thanks for your info anyways. :)

more options

This could be about cached content expiring causing Firefox to retrieve fresh data from the server.