Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Wont load Death Records

  • 13 Antworten
  • 0 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von wvsky

more options

West Virginia has a website to download old death certificates, but they wont load. There's nothing but a blank page. I'm not positive that it's a Firefox problem, as a friend of mine who uses IE cant load them either, however, she CAN load them on her Tablet. As a historian, I really need to get these records for my research, so I was wondering if someone could go to the site and see of the records appear for them to be downloaded. This is a direct link to one of the records:

link text

While this is the main page were you enter the name you are looking for: link text

If you discover anything, please let me know. Thanks!

West Virginia has a website to download old death certificates, but they wont load. There's nothing but a blank page. I'm not positive that it's a Firefox problem, as a friend of mine who uses IE cant load them either, however, she CAN load them on her Tablet. As a historian, I really need to get these records for my research, so I was wondering if someone could go to the site and see of the records appear for them to be downloaded. ''' This is a direct link to one of the records:''' [https://archive.wvculture.org/vrr/va_dcdetail.aspx?Id=1588309 link text] '''While this is the main page were you enter the name you are looking for:''' [https://archive.wvculture.org/vrr/va_dcsearch.aspx link text] If you discover anything, please let me know. Thanks!
Angefügte Screenshots

Ausgewählte Lösung

Hey! It's working now! Whoever told me (I've lost their e-mail) to go to Menu, settings, Privacy & Security, and manage DNS over HTTPS and add that website..... sure enough the records came up.

DNS over HTTPS Domain Name System (DNS) over HTTPS sends your request for a domain name through an encrypted connection, creating a secure DNS and making it harder for others to see which website you’re about to access.

Thanks for everyone's help! Now I have to remember to do this on my friends computers.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (13)

more options

Even Chrome show broken image link. I think it's site related not Browser problem.

more options

I think this problem is caused by Firefox automatically upgrading the image link from HTTP to HTTPS. More secure, but in this case the image server says the image doesn't exist when you use HTTPS so the image can't be displayed.

Most likely, this is caused by "HTTPS Only" mode, a feature you can turn on and off from the Settings page, but you can check whether it is having an effect by clicking the lock icon at the left end of the address bar. This is also where you can make an exception for the site so it can load insecure images into secure pages.

Do you have that option? More info on the HTTPS Only mode feature: HTTPS-Only Mode in Firefox.

more options

Thank you very much. I tried that and there was no change. I still dont understand why a Tablet could bring these files up but computers cant.

Geändert am von wvsky

more options

Try changing DNS over HTTPS to "Off".

more options

How? Where do I find this option? If this is it, I changed it days ago and the information still wont load.

Geändert am von wvsky

more options

(Regarding DNS over HTTPS, the link in the post you replied to leads to the article on how to modify the setting.)

Firefox has a more basic HTTPS forcing feature that is on by default in private windows. Here's how you can turn that off for testing:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste https_first and pause while the list is filtered

Firefox should display two preferences.

(3) If either preference is set to true, double-click it (or click the Toggle button at the right end of the row) to switch the value to false

Note: the "HTTPS First" feature doesn't allow site exceptions, so the "HTTPS Only" feature is a better approach if you want to upgrade as many connections as possible.

Any difference?

more options

You may have to use "Forget About This Site" to remove remnants of Firefox trying to upgrade the links to HTTPS.

It works for me in normal mode with HTTPS-Only Mode disabled.

more options

With DNS over HTTPS enabled, this site auto-upgrades to HTTPS due to network.dns.upgrade_with_https_rr, I could only access the insecure HTTP site by disabling it.

more options

Thanks for everyone's thoughts. There is no doubt that the problem is with the state's website, becacuse my friend using the "other" Browser cant see it either. I've contacted the state to see if they can do anything about this. I still dont understand how my friends Tablet can bring up the pages but our computers cant. Do you know how this is possible? Have any of you loaded those death certificates OK? If so.. how?

more options

Three respondents in this thread have made it work with various settings changes they have listed. I'll mention one other thing, which is a very obscure setting I didn't mention before because even though I have used it for years, I assumed most people do not -- but maybe you do:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste security.mixed_content.upgrade_display_content and pause while the list is filtered

(3) If the preference is bolded and has a value of true, double-click it (or click the Toggle button or Reset button at the right end of the row) to restore the default value of false

(Because the HTTPS Only feature has the option to make site-specific exceptions, I think it is a better approach than this old feature, but nothing is perfect.)

more options

It works for me with HTTPS-Only Mode enabled by creating an 'Off' exception by clicking the padlock icon on the location bar. This creates an 'off' exception for https://archive.wvculture.org in the HOM exceptions.

more options

I filed a bug report: https://bugzilla.mozilla.org/show_bug.cgi?id=1848571

As mentioned there, I think the problem is the site's DNS configuration, but it would be useful if Firefox could explain why it forces HTTPS so that users could discover the root cause of the problem more easily.

more options

Ausgewählte Lösung

Hey! It's working now! Whoever told me (I've lost their e-mail) to go to Menu, settings, Privacy & Security, and manage DNS over HTTPS and add that website..... sure enough the records came up.

DNS over HTTPS Domain Name System (DNS) over HTTPS sends your request for a domain name through an encrypted connection, creating a secure DNS and making it harder for others to see which website you’re about to access.

Thanks for everyone's help! Now I have to remember to do this on my friends computers.