Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Typing in Firefox results in random letters and characters

  • 4 Antworten
  • 4 haben dieses Problem
  • 25 Aufrufe
  • Letzte Antwort von Paul

more options

Suddenly when typing into Firefox to search or any other reason, the characters that are typed come up as random characters on the screen making using firefox impossible.

I went to uninstall but used the option to refresh/repair.......did not work.

This only happens in Firefox.

Did a deep virus scan and nothing came up.

Suddenly when typing into Firefox to search or any other reason, the characters that are typed come up as random characters on the screen making using firefox impossible. I went to uninstall but used the option to refresh/repair.......did not work. This only happens in Firefox. Did a deep virus scan and nothing came up.

Alle Antworten (4)

more options

I have the exact same problem. Firefox version 115.0 was working fine. After update to Firefox version 116.0 the problem occurred. Random typed characters appear when typing in Firefox web browser. Google Chrome and Microsoft Edge browsers are working fine. Not sure if it might be a compatibility problem with Firefox version 116.0 and Zone Alarm security suite. A reinstall of Firefox version 116.0 did not correct problem.

more options

Earlier today I uninstalled Firefox and reinstalled. I am not sure of the version but the same exists. It did not fix or repair anything. Happened all of a sudden.

I prefer FF over any other browser so I am bummed to say the least.

more options

If you use ZoneAlarm security software then this is likely a problem with its Anti-Keylogger feature as in 116 the ZoneAlarm icsak.dll that makes this Anti-Keylogger feature work properly in Firefox is blocked in Firefox 116 on Windows because it is causing crashes. For now you can disable the ZoneAlarm Anti-Keylogger feature.

This is being investigated and will possibly be fixed in a Firefox 116 dot release.

more options

Hi

Thank you for your patience while we have been looking into this issue. We have issued an update to Firefox that is expected to fix this problem. Please make sure that you have version 116.0.2 of Firefox installed on your device.

For help updating, please see: https://support.mozilla.org/en-US/kb/update-firefox-latest-release#

Thank you.